jump to last post 1-2 of 2 discussions (8 posts)

Hub Address

  1. Writingissharing profile image60
    Writingissharingposted 6 years ago

    I'm trying to get a new hub up but I'm use to the adress being automatically generated. I'm trying to use this one:http://hubpages.com/hub/SI-Joint-Pain-Sacroiliac-Joint-Pain-Sacroiliac-Dysfunction
    but get this error message:Please use only letters, numbers, underscores, and dashes in the web address for your hub.
    am I missing something?

    1. saleheensblog profile image60
      saleheensblogposted 6 years ago in reply to this

      A title will automatically generate the URL as WE said. Don't copy-paste the title in the title bar from MS word, sometimes it causes problem for me.Type the title in the title bar manually.

      If you want to create a URL different from your title just type the words and use - sign between the words. Like, My-Hub-Title

      Don't type http://hubpages.com/hub/ in the URL field. Just enter SI-Joint-Pain-Sacroiliac-Joint-Pain-Sacroiliac-Dysfunction .

      1. Writingissharing profile image60
        Writingissharingposted 6 years ago in reply to this

        Thanks saleheensblog, I'll give it a try.

        1. Writingissharing profile image60
          Writingissharingposted 6 years ago in reply to this

          Success thanks again. I just typed in as you said Don't type http://hubpages.com/hub/ in the URL field. Just enter SI-Joint-Pain-Sacroiliac-Joint-Pain-Sacroiliac-Dysfunction .

          1. saleheensblog profile image60
            saleheensblogposted 6 years ago in reply to this

            glad that it worked, happy hubbing smile

  2. profile image0
    Website Examinerposted 6 years ago

    Simply type in the title in the title field, then a URL will be automatically generated. Spaces will be filled with dashes.

    1. Writingissharing profile image60
      Writingissharingposted 6 years ago in reply to this

      I know that's how it's always worked before, but now it doesn't seem to do that. Maybe I need to give it more time?

      1. Writingissharing profile image60
        Writingissharingposted 6 years ago in reply to this

        I went back and deleted the address and am shown this message:You must give your hub a unique web address.

 
working