jump to last post 1-4 of 4 discussions (11 posts)

Tracker working but not showing in stat

  1. saleheensblog profile image61
    saleheensblogposted 6 years ago

    <snipped link> is working but my stat don't show it. stat only shows the default traceker. anything wrong?

  2. profile image0
    Website Examinerposted 6 years ago

    That is a link to sign-ups. Do you know for a fact that someone signed up using that tracker?

    1. saleheensblog profile image61
      saleheensblogposted 6 years ago in reply to this

      i don't think anyone has signed up yet. but tomorrow a couple of friend will sign up. will the stat be shown after someone has signed up?

      1. profile image0
        Website Examinerposted 6 years ago in reply to this

        Since the tracker link appears to be correct, I can see no reason why it shouldn't work once someone actually signs up on it.

        1. saleheensblog profile image61
          saleheensblogposted 6 years ago in reply to this

          today my friend signed up using the tracker but the stat  is not showing. will I mail the team?

          1. profile image0
            Website Examinerposted 6 years ago in reply to this

            There can be a reporting delay. I would give it 24 hours.

            1. saleheensblog profile image61
              saleheensblogposted 6 years ago in reply to this

              ok, thank you.
              you were too quick to reply smile

              1. profile image0
                Website Examinerposted 6 years ago in reply to this

                No problem. I hope it works out for you.

                1. saleheensblog profile image61
                  saleheensblogposted 6 years ago in reply to this

                  I mailed the team and they replied "It does not appear that you actually created that tracker before using it"

                  well, I tried this http://>>hubpages.com/_shuvo/user/new hundreds of time to create a new sign up tracker and got this reply "Please make sure that your token contains only letters and numbers (no spaces)." though this is not applicable as I did everything right. Even my default tracker don't work for sign ups. Actually they works when clicked but HP don't approve. I am trying this for 5 months but I can't make it. I have no problem with understanding the steps.

  3. saleheensblog profile image61
    saleheensblogposted 6 years ago

    I just made it big_smile

  4. profile image0
    Website Examinerposted 6 years ago

    To create a new tracker, you do not type in any URL. In my control panel, URL trackers, create a new tracker, you simply write the name (shuvo) and an optional description, that is it. The URL will be generated automatically. If you have done so, I do not understand why it isn't working, so you would have to resolve that with HP.

 
working