jump to last post 1-4 of 4 discussions (4 posts)

ads all crazy?

  1. PaulaHenry1 profile image69
    PaulaHenry1posted 5 years ago

    okay guys, below my profile pic and amount of hubs on my hubs this is all that is there. I noticed it a couple times w/in the last few days, but now it is just bothering me! Is this some ad that isn't loading or what? And yes, I have seen it on other Hubs too.

  2. SomewayOuttaHere profile image60
    SomewayOuttaHereposted 5 years ago

    ..i saw that too about a half hour ago...it's gone now...i just ignored it.

  3. SteveoMc profile image93
    SteveoMcposted 5 years ago

    I'm no expert on the issue, but I thought I might do a couple of guesses:

    Guess number 1.  This is your adclick ID, do you have an doubleclick account with google that you use, and tried to link?

    Of course that does not explain the placement of the gibberish.

    Guess number 2.  Did you try to insert HTML into your profile?  It is not allowed here.

    Guess number 3.  When you put the whole thing into a google search, it reveals this thread.  How weird,  it appears to be a click tracker.   Could you have a adware problem on your computer?

    Guess number 4.  It is all a mistake and it will go away, try refreshing your browser, use tools to clear all recent history items and then re-start your browser.

  4. ProCW profile image83
    ProCWposted 5 years ago

    It's more than likely an HP coding error, or possibly Yieldbuild. Let the team know via e-mail. I've seen it before, too.

    Good luck!