jump to last post 1-5 of 5 discussions (10 posts)

I am trying to put Google Analytics on

  1. imgreencat profile image60
    imgreencatposted 6 years ago

    I can't figure out where to put the codeing or if that is even necessary for hubpages.  Can anyone help me.  Sorry to be so lame but I can't understand what they are talking about.

  2. Pcunix profile image89
    Pcunixposted 6 years ago

    You sign up with Google first and put the number into the slot in your Affiliates section.

  3. Pcunix profile image89
    Pcunixposted 6 years ago

    Are you thinking you need to put in all that JavaScript?

    No, it's just your account ID that gets put in the Affiliates section here.

    1. imgreencat profile image60
      imgreencatposted 6 years ago in reply to this

      I have a Google account.  Its the account id that goes in the affilate section?  That page has my number.  Is that the page that shows mygoogle and amazon accounts?  They talk about puting the code in the html or something.

      1. Pandoras Box profile image81
        Pandoras Boxposted 6 years ago in reply to this

        Yes, put it there under affiliate settings in your HubPages account. It's the last one.

      2. Pcunix profile image89
        Pcunixposted 6 years ago in reply to this

        Yes, the same page where you put Adsense and Amazon.  You just need the ID;  ignore all the JavaScript code.

        1. imgreencat profile image60
          imgreencatposted 6 years ago in reply to this

          Thanks, not sure what that is but, do I put it after or before my affiliate code#?

  4. Pandoras Box profile image81
    Pandoras Boxposted 6 years ago

    Have you created the analytics account yet and you have the code? If so just go to your account, click affiliate settings and enter your code there as shown.

    It takes a day to show any results.

  5. Pandoras Box profile image81
    Pandoras Boxposted 6 years ago

    The html is for people doing their own coding. We don't do it that way here. Just put it in there and it should confirm it's been set. Wait until tomorrow to start seeing any reports though.

    1. imgreencat profile image60
      imgreencatposted 6 years ago in reply to this

      It's on there now.  Thanks...

 
working