jump to last post 1-4 of 4 discussions (5 posts)

0 impressions from Hubpages ?

  1. skyfire profile image74
    skyfireposted 5 years ago

    Is it just me or anyone else experienced disconnection from adsense for HP account before ? I don't know what to do now neutral Last 2-3 days it's saying 0-20 or below hundred impressions. bah..

    I know it's estimated stats on adsense reports but still below hundred ? Looking at HP stats and google analytics this must be some sort of glitch. hmm

    Rest of the channels (yieldbuild on personal sites and other rev share sites) are reporting fine.

    1. Dumbledore profile image87
      Dumbledoreposted 5 years ago in reply to this

      I believe Google uses an algorythm to filter out questionable impressions, such as two page requests arriving from the same source within a time frame of less than a seconfd.  You must also remember that HP claims a percentage of the page impressions.  I used to wander why Google showed around half the impressions that HP does then I remembered that a percentage of the hits to hub pages are claimed by HP.  Those impressions are deducted from the count from Google.

      I hope this helps.

  2. lrohner profile image84
    lrohnerposted 5 years ago

    Don't know, Skyfire. Mine are working just fine.

  3. sofs profile image87
    sofsposted 5 years ago

    May be the discussion on this thread is relevant.. there seems to be some glitch here...


  4. skyfire profile image74
    skyfireposted 5 years ago

    Thanks guys. I'll see if anyone on google groups got it resolved.