Problems with the Quiz Widget

  1. The Trivia Guy profile image59
    The Trivia Guyposted 5 years ago

    Hey All!

    I use the quiz widget all the time in my hubs, and I have found it to be very buggy!  In fact, I've had to re-enter many of my quizzes from scratch because of an annoying "Oops" message that comes up when I want to save it.

    Other times, it seems that the quiz will duplicate all of my questions.  This means a 10 questions quiz will turn into a 20 question quiz with 2 identical copies of every question.

    These problems only happen when editing and existing quiz (like to fix a typo).  You have to save the quiz and play it once to check for typos because the form for entering questions doesn't let you see the whole question at once, and you need to make sure you chose the right answers for each question.  In the past, this error has seemed intermittent at best and I have just dealt with it.  This past week, however, I've lost hours of work and had to repeat it because of this bug.

    Has anyone had these problems? Is there a solution?  Is there a way to contact Hubpages and let them know this bug is pretty serious and should be looked at?  The error says (every time) that the engineering team has been notified, but I am beginning to doubt it.

    Thanks in advance for taking the time to respond and any ideas you might have to share!

    The Trivia Guy!

  2. Norah Casey profile image81
    Norah Caseyposted 5 years ago


    I've just responded to your email from the HubPages team inbox, and have forwarded your information to our engineering staff.


  3. The Trivia Guy profile image59
    The Trivia Guyposted 5 years ago

    Thanks Norah!