jump to last post 1-5 of 5 discussions (6 posts)

Can't Upload Images

  1. MrNick profile image59
    MrNickposted 5 years ago

    Just done a new hub, was going to put a couple of images on it before moving on to others (have content written for another 5).  But it seems I can not upload images

    I have tried images in all sizes, from all extensions (.jpg, .gif, .png etc).  I have also tried uploading it to one of my sites and hotlinking via the normal method hubpages provide - but I just keep getting errors.

    Finding this very frustrating... is anyone else having this problem, or does anyone know what it might be?



  2. 0
    Website Examinerposted 5 years ago

    I can see that you have uploaded plenty of images before. Chances are that it is a temporary situation, which will soon be resolved. Otherwise, you may report this thread to be moved to the "Report a Problem or suggest a new feature" forum and/or contact HubPages directly. You could also try different browsers.

  3. sofs profile image88
    sofsposted 5 years ago

    I just Uploaded pictures a few minutes back and did not have any problems.

  4. Pamela99 profile image86
    Pamela99posted 5 years ago

    I could not load images and tried on both of my computers expect for images I had used before.  Periodically this happens for no apparent reason that I can see.  Very frustrating when it does.

    1. Pandoras Box profile image82
      Pandoras Boxposted 5 years ago in reply to this

      Yeah me too. Sometimes it just doesn't work. I go do something else for awhile and come back and try again.

  5. MrNick profile image59
    MrNickposted 5 years ago

    Cheers for all the responses guys - still no luck uploading but will just continue and try again tomorrow.

    Appreciate it