jump to last post 1-7 of 7 discussions (9 posts)

Published all crazy

  1. Whitney05 profile image64
    Whitney05posted 6 years ago

    My edit mode and published hub look different. I checked it in IE and Firefox. The capsule seen in edit mode isn't anywhere on my published hub. Sometimes the capsules do rearrange but this capsule doesn't show at all in published mode.

    http://i228.photobucket.com/albums/ee106/goReptiles/edit-screen.jpg

    http://i228.photobucket.com/albums/ee106/goReptiles/published.jpg

    1. WoodsmensPost profile image71
      WoodsmensPostposted 6 years ago in reply to this

      I would say make sure you don't have one of the (don't display this capsule)box checked. Its on the top right of the edit mode of the capsule. Have you checked that?

  2. rebekahELLE profile image92
    rebekahELLEposted 6 years ago

    strange. where are you amazon capsules supposed to be?

  3. 2uesday profile image84
    2uesdayposted 6 years ago

    I notice you have the text crossed through on the display - which means you have the do not display this box ticked on the text capsule.

    I have done this myself in the past, once you uncheck/remove the tick   in the do not display in that text capsule it will show as you expect it to.

    1. darkside profile image79
      darksideposted 6 years ago in reply to this

      That's it right there.

  4. rebekahELLE profile image92
    rebekahELLEposted 6 years ago

    I think you have it 2uesday.

  5. Whitney05 profile image64
    Whitney05posted 6 years ago

    Thanks! That fixed it. What is odd is that I never checked that box.  I don't know how it checked.

  6. 2uesday profile image84
    2uesdayposted 6 years ago

    Only noticed because I do things like that all the time. smile

  7. KCC Big Country profile image84
    KCC Big Countryposted 6 years ago

    I knew that option was available, but glad to have the reminder in case I ever accidently clicked it like Whitney probably has done.  Thanks!

 
working