jump to last post 1-3 of 3 discussions (6 posts)

AdSense

  1. Evan Zerhusen profile image61
    Evan Zerhusenposted 6 years ago

    I have linked my hub with Google AdSense but on my Affiliates page it still shows that nothing has been set.  Is this normal?

  2. 0
    Website Examinerposted 6 years ago

    No, it must show "active," so something is missing. If you can describe what steps you have taken so far. Are you sure that your AdSense application has been approved?

    1. Evan Zerhusen profile image61
      Evan Zerhusenposted 6 years ago in reply to this

      Google Ads are appearing on my hub, Google has emailed me saying the application was approved, I even have what appears to me to be an AdSense ID, but I cannot enter it into the slot for affiliate code because I am still requested to "sign up".

      1. 0
        Website Examinerposted 6 years ago in reply to this

        Ads automatically appear whether a person has an AdSense account or not.

        You do not manually enter your affiliate ID. Instead, you click on a button and, as the next step, you will be asked whether you already have an account. Say that you do. Then you will be prompted to give your postal code and part of the phone number you used to sign up. You will receive a confirmation email from Google, click on a link, and the status will change to "active." That is how it is supposed to work.

        1. Evan Zerhusen profile image61
          Evan Zerhusenposted 6 years ago in reply to this

          I've done that, Google has sent a confirmation email, I have clicked on the link and here's what it says:

          "Account Access Granted
          You have already granted the website www.hubpages.com access to your account.

          If you have any questions or concerns, please email us at adsense-support@google.com."

          All the same, it's still not set.

  3. 0
    Website Examinerposted 6 years ago

    In that case, I suggest you contact HubPages and include a link to this discussion:

    http://hubpages.com/contact_us/

 
working