jump to last post 1-3 of 3 discussions (7 posts)

doing URL

  1. marymac47 profile image60
    marymac47posted 6 years ago

    I just did 2 'start a new hub'. Now they are listed saying they could be substandard ---- I couldn't get the the place to write becuase I did something wrong on the URL site ---- now I do not know what to do! Help!

                        Thanks

    1. Abbasangel profile image82
      Abbasangelposted 6 years ago in reply to this

      Did you continue through put in the captchya code?

      Did you write more than 400 words?

      Your URL has to be www.hubpages.com/author/marymac47/titleof new hub

      1. Abbasangel profile image82
        Abbasangelposted 6 years ago in reply to this

        sorry it is hubpages.com/hub/title of hub... you can't change the hubpages and hub.

    2. So Here's My Idea profile image75
      So Here's My Ideaposted 6 years ago in reply to this

      Try logging into your hub account, then click on my account near the top right, then click the edit to the left of the hub name.

    3. Shadesbreath profile image89
      Shadesbreathposted 6 years ago in reply to this

      Click on the "my account" tab on the top of the screen. It will bring up a list of your hubs (which you will have the one, unpublished). Click on the name of that hub on the list. Then, choose "EDIT" from the selections on near the top on the left. Once you are in the hub, you need to click "edit" on the individual TEXT capsule to get into where you originally typed or copy/pasted the text.

  2. marymac47 profile image60
    marymac47posted 6 years ago

    Thanks to All of you so far!---I am going to try now!

  3. marymac47 profile image60
    marymac47posted 6 years ago

    I am O.K.! Got the titles deleted.

                         Thanks
                    marymac

 
working