jump to last post 1-2 of 2 discussions (12 posts)

No Ads On Preview

  1. andyoz profile image85
    andyozposted 6 years ago

    Ok so I am just writing my latest Hub, I will admit it a completely different one to the normal stuff I write.  Anywho, just finishing up and I click on preview.  I noticed there are no ads anywhere?

    Is there a reason for this?  Could it be something wrong with the content of my Hub?  Should I go back and start over.  Should I publish it and hope for the best?  Don't know what to do?  Help!

    1. lyndre profile image82
      lyndreposted 6 years ago in reply to this

      Your hub will have to be published before google adds ads.

      1. andyoz profile image85
        andyozposted 6 years ago in reply to this

        Yes I know that, but usually on preview you get the little grey boxes saying 'this is where ads will be placed'.  They are not there this time.

        1. andyoz profile image85
          andyozposted 6 years ago in reply to this

          Update, in a new window I just checked my stats page, on my unpublished new hub I have got the ads disabled sign.  Does that mean there is something wrong with the content of my hub?

          1. thisisoli profile image62
            thisisoliposted 6 years ago in reply to this

            Check your hub settigns on that hub to make sure Google ads are set to high.

            If they are then contact Hubpages via teh contact form to find out why ads are disabled!

        2. sarovai profile image61
          sarovaiposted 6 years ago in reply to this

          You don't worry about that. Just publish your hub and check for the ads.

          1. andyoz profile image85
            andyozposted 6 years ago in reply to this

            Think your wrong there, the ads would not have been there if I had published.  I went back and started over, there were a few words in my hub that must have triggered the google filter, so I removed them and carried on.  Published now, with ads!  What a hassle!

            1. 0
              ssaulposted 6 years ago in reply to this

              don't worry about that, once you publish ads will appear, if not just go back and edit it if ads doesn't appear simple.

            2. sarovai profile image61
              sarovaiposted 5 years ago in reply to this

              Which word is that? can you share with us?

  2. melpor profile image89
    melporposted 6 years ago

    Ads does not show up when you are previewing your hubs that is becuase you are still editing them. They show up after you published your hub.

    1. andyoz profile image85
      andyozposted 6 years ago in reply to this

      Usually you get the grey boxes though, I didn;t have them.  Ads were disabled due to my content being offensive.  It wasn't offensive buy I think I picked up on a word in my hub that had set off the google filter, I deleted the word and then the ads appeared.  Sorted.

      1. 0
        TopUniverseposted 5 years ago in reply to this

        What are those words?

 
working