All My 62 Hubs are under Revision...

  1. techexplorer profile image59
    techexplorerposted 5 years ago

    After 10 months and some 48000 views all my 62 hubs are under revision on the same date. Even I am unable to post any forum topic or answer any question from my account.

    I have not received any email from Hubpages team regarding the problem. I don't know what happened.

    I contacted Hubpages team regarding my problem but no till now no reply. What should I do now?

    1. WryLilt profile image87
      WryLiltposted 5 years ago in reply to this

      Since the staff will manually need to check each hub, they sometimes unpublish all hubs based on the mistakes in a handful, since it obviously isn't a viable option to manually check them all when a user has a large amount.

      Since it's been over the weekend, it's not surprising you didn't get a reply. Maybe you should wait a day or two.

      In the meantime I'd recommend reading through the help section

      In particular paying attention to these pieces of information which may have led to your downfall:

      In case you didn't know, clicking on the warning at the top of the hub while viewing it, will show you the general reason associated with the fact they've been unpublished. (For example: This hub has been placed under revision due to issues with duplicate content.)

  2. 0
    TopUniverseposted 5 years ago

    You are here for just 12 days ( what i am seeing on your profile page) as opposed to 10 months.

    Wait some time, may be you will get reply in 2 or 3 days.