jump to last post 1-4 of 4 discussions (7 posts)

My google adds are missing on all my hubs!

  1. bayoulady profile image81
    bayouladyposted 6 years ago

    Heloo, I have been here for 7 months, and have never had my ggogle adds just go poof. on hubpages...It's not a glitch, at least I don't think so. I checked some other hubs, and they have their adds.Anyone else experiencing this, OR have any words of wisdom for me?????Maybe others can see them , and I can't??I dunno.....sigh...

    1. Alexander Pease profile image60
      Alexander Peaseposted 6 years ago in reply to this

      I'm sure that it is a minor glitch and that it will work itself out.

      For the meantime I would probably continue writing hubs.

      If it doesn't fix itself then I would contact a administrator.

      Alex and 'er
      Pease

  2. paradigmsearch profile image88
    paradigmsearchposted 6 years ago

    Boy...

    Just about everything happens here...

    No, I have not experienced this yet.

  3. paradigmsearch profile image88
    paradigmsearchposted 6 years ago

    Oh, my! The likes are coming back!

    1. andyoz profile image87
      andyozposted 6 years ago in reply to this

      Hey your right!  My likes are back too, happy days!

  4. To Start Again profile image84
    To Start Againposted 6 years ago

    I'd say its most likely something on Google's end. they might be doing some work on their stuff or revamping something or just doing a change to some of the ads they display. I'm sure they will be back up soon. Mine were missing too.

    1. bayoulady profile image81
      bayouladyposted 6 years ago in reply to this

      To Start Again----okay,if yours are missing,I'll chill out for a spell and check later. But it's super bowl time, and my food hubs could have made a me a bit of $$$$.....Thanks,

 
working