jump to last post 1-3 of 3 discussions (7 posts)

Hubpages not feeding into Google

  1. Peter Owen profile image60
    Peter Owenposted 6 years ago

    I have 3 blogs on Blogger and they all feed into adsense showing page views evern though all have zero Clicks (ads) so far. I set up Hub, put in my adsnese number, but hub not feeding page views or clicks, if  any. I tried setting up a separate URL Channel, but that doesn't seem to be working either. Adsense people told me to check with Hub. Hopefully, Hub won't tell me to check with Adsense. Any suggestions?

    1. WryLilt profile image86
      WryLiltposted 6 years ago in reply to this

      Did you make the URL Channel as "hubpages.com"?

      1. Peter Owen profile image60
        Peter Owenposted 6 years ago in reply to this

        yes

  2. thisisoli profile image55
    thisisoliposted 6 years ago

    Are you certain your hubs are getting views?

    1. Peter Owen profile image60
      Peter Owenposted 6 years ago in reply to this

      My hub account page says I have over 500 views spread over 11 articles

  3. thisisoli profile image55
    thisisoliposted 6 years ago

    and it is showing 0 page impressions over your 'all time' stats?

    Seems a little strange, if it looks like there is a problem you can,

    a) refresh your hubs several times and check your pub id in google matches the one in your source code, remember that 40% of the time Hubpages ID will appear.

    b) email Hubpages using the contact form, they will be able to help you a little more than I can.

    1. Peter Owen profile image60
      Peter Owenposted 6 years ago in reply to this

      I spotted the problem. I had used one password to set up hub and a different password to set up adsense a while back. so the two programs didn't recognize each other. I changed and now data is flowing.

 
working