jump to last post 1-3 of 3 discussions (7 posts)

Did anyone else suddenly lose notifications?

  1. Pcunix profile image89
    Pcunixposted 5 years ago

    Earlier this week I noticed that I was no longer getting notified of new hubs by people I follow.

    I checked my profile settings and found that everything to do with notifications had been shut odd.

    Well, yeah, that would stop the email.

    But I sure didn't do that on purpose. I wonder if I accidentally clicked on some link that did a mass shutoff?

    1. nell79 profile image86
      nell79posted 5 years ago in reply to this

      I'm still getting them, so not a problem on my end. Hmmmm....at least you caught it smile

    2. pylos26 profile image76
      pylos26posted 5 years ago in reply to this

      Yeahhhh...after 41 notifications i was jailed for them parking tickets.

  2. Bill Manning profile image71
    Bill Manningposted 5 years ago

    I've had a lot of strange things like that happen. I can't, or at least I could not get any emails if people used my "contact me" link in my profile.

    Same as emails if someone replies to my threads. Now, I get notified about replies and I did not even ask to be notified. neutral

  3. Pcunix profile image89
    Pcunixposted 5 years ago

    Oh, well. It's all turned back on now.  Apologies to those whose hubs I missed - I'll catch back up eventually.

    1. katiem2 profile image59
      katiem2posted 5 years ago in reply to this

      You know it has been awfully quiet around here in terms of folks responding to new hubs.  I was wondering if everyone wen't on vacation or maybe its just me.

      1. Pcunix profile image89
        Pcunixposted 5 years ago in reply to this

        Maybe I'm not the only one who turned everything off accidentally..

 
working