jump to last post 1-6 of 6 discussions (9 posts)

Hubpages iPhone App

  1. yenajeon profile image81
    yenajeonposted 6 years ago

    Mine is always stalling or crashing, especially when loading stats. Does anyone else experience this? sad

  2. larryfreeman profile image85
    larryfreemanposted 6 years ago

    Hi yenajeon,

    I am sorry to hear about your problem with the iphone app.  Are you using the latest version (0.231)?

    I'll check on your account to see if I can reproduce the issue.  I am very sorry that you are having a problem with the app.

    -Larry

  3. yenajeon profile image81
    yenajeonposted 6 years ago

    Hi Larry!
    Yes, I am. And all updates have been installed. And the problem is just when loading the statistics.
    Thank you!

  4. melpor profile image89
    melporposted 6 years ago

    Yenajeon, turn off your Iphone and turn it back on. Then try your Hubpages app. Your stats should load up after about 30 seconds or less. If you have a lot hubs it may take a little longer to load.

  5. larryfreeman profile image85
    larryfreemanposted 6 years ago

    Hi yenajeon,

    I signed into your account and was able to use stats on my phone without a problem.  I tested both using wifi and 3G. 

    I tested it on an iPhone 4.

    Melpor's suggestion sounds like it might help.  Did you try turning off your phone and turning it back on?

    Thanks,

    -Larry

    1. yenajeon profile image81
      yenajeonposted 6 years ago in reply to this

      Hi Larry,
      I am using an iphone 4 as well, on the at&t network. Yes, I have turned it off and on.
      When I click stats, it comes up but then to "load" more is when it doesn't load or freezes.

      Thanks to you both!

      1. larryfreeman profile image85
        larryfreemanposted 6 years ago in reply to this

        Hi Yenajeon,

        A new update to the iphone app was released on the app store yesterday.  If you haven't already, please upgrade to the new version and see if it fixes your issue.

        Please let us know if the problem still occurs.

        Thanks,

        -Larry

        1. yenajeon profile image81
          yenajeonposted 6 years ago in reply to this

          Hi Larry,
          I ran the update and it now works great!
          Thanks so much!
          smile

  6. melpor profile image89
    melporposted 6 years ago

    Yenajeon, try deleting your hubpages app from your phone and then re-install it. See if that work.

 
working