jump to last post 1-2 of 2 discussions (7 posts)

Can anyone access these hubs?

  1. cheapsk8chick profile image80
    cheapsk8chickposted 6 years ago

    I have this little symbol next to two of my hubs in my account, saying that they have been removed or aren't otherwise accessible.  I can still access them, and was wondering if anyone else can.
    I'm not 100% sure this is the right place to ask, so if not, feel free to boot me out of here.  OR, if you CAN access, feel free to critique and maybe I can spiffy up my hubs a bit.

    Thanks!
    http://hubpages.com/hub/How-to-Survive- … inancially

    http://hubpages.com/hub/How-to-Effectiv … -Head-Lice

  2. To Start Again profile image84
    To Start Againposted 6 years ago

    I was able to get to both of them and I didn't see anything terribly wrong. I don't know what they were marked for. Did you fix them and resubmit for publication already or have you made any changes since the symbol showed up? You can also check your email, there should be an email as to why they were removed.

    1. cheapsk8chick profile image80
      cheapsk8chickposted 6 years ago in reply to this

      I'm glad you were able to access them.  I have no idea why they were marked.  One has been marked for three days, the other was only marked today.  I changed nothing on them.  I've gotten no emails on them being removed.  It's not like they're really new - they've both been out there for several weeks.

    2. cheapsk8chick profile image80
      cheapsk8chickposted 6 years ago in reply to this

      And those little black triangles with the exclamation points are still there!  Argh!

      1. lrohner profile image85
        lrohnerposted 6 years ago in reply to this

        The black triangles with the exclamation marks just mean that the hub contains at least one broken link. I get those occasionally.

        Just open the hub and get into edit mode. The broken link should be highlighted in yellow.

        1. Pcunix profile image88
          Pcunixposted 6 years ago in reply to this

          If you go to http://hubpages.com/my/hubs/broken-links you can tell them to test the link again.  The stuff of mine they marked were fixed that way.

          1. cheapsk8chick profile image80
            cheapsk8chickposted 6 years ago in reply to this

            Thanks both of you!  I guess I need to double check what I'm doing as far as the links.  I went back and put a key into some links, and I think that threw everything off.  Not only did my hub karma drop by about 30,  but now all of a sudden they are coming back as broken links.  Maybe I am putting the key in the wrong place or something.  Thank yall so much for the help.  The little black thing didn't say "broken links," so I really was a bit clueless!

 
working