jump to last post 1-7 of 7 discussions (11 posts)

Help! There is a big gap in my new hub!

  1. Dolores Monet profile image93
    Dolores Monetposted 6 years ago

    Just published a new hub and there is a big fat gap in the whole thing. I tried to move the next capsule up with the arrow but no help. And the hole is not filled with an ad...it looks awful and I was so happy with it. But it just looks like crap. Could someone tell me what to do?

    1. tritrain profile image75
      tritrainposted 6 years ago in reply to this

      The ones beneath the gap cannot be moved up?

      If so, try moving them above the module that is RIGHT ABOVE the Gap.

      Hopefully the gap would get pushed to the bottom.

      And/or look at that Module above the Gap and the Module beneath.  Click on Edit, then HTML.  Click on Cleanup HTML.  Update to the Hub. 

      Did either of these things fix it?

      *You may need to submit a ticket to the HubPages team to fix the page layout.

    2. lorlie6 profile image86
      lorlie6posted 6 years ago in reply to this

      This happened to me last year.  In a poem!  It looked awful.  Write to the team-Jason Menayan helped me-and they'll fix it.

  2. Dolores Monet profile image93
    Dolores Monetposted 6 years ago

    tritrain - thank you so much for your help. Unfortunately, neither of the things you suggested helped. Phooey.

  3. Dolores Monet profile image93
    Dolores Monetposted 6 years ago

    lorlie - thanks.I've never gone to the team before but Dolores is upset! I keep thinking it's something real simple and I am just an idiot.

    1. lorlie6 profile image86
      lorlie6posted 6 years ago in reply to this

      I know what you mean-so did I!  Maybe we're both a bit slow-smile-but I don't think so!

  4. prettydarkhorse profile image65
    prettydarkhorseposted 6 years ago

    Hi Dolores, you can open the capsule and delete the spaces

    1. Dolores Monet profile image93
      Dolores Monetposted 6 years ago in reply to this

      Hi Maita! How you doing? Have tried but does not work.

  5. Cagsil profile image59
    Cagsilposted 6 years ago

    Hey Dolores,

    It only looks like the common mistake of too many spaces at the bottom of a text capsule.

    Edit the text capsule that is located in the spot you noticed where the space is. Check the ending of the capsule, make sure there are not "enter" spaces between the text in the capsule and the bottom of the capsule.

    If that doesn't fix the problem, then I would email admin. smile

  6. Dolores Monet profile image93
    Dolores Monetposted 6 years ago

    Cagsil - OH YES ! Thank you thank you thank you. This is not the first time that you have helped me and I so appreciate it. I did not think that could be it because it stayed there when I flipped the capsules around. Oh, dear, now I've gone and pestered the team. That's what happens when one gets hysterical.

    Cagsil - you are the best!

  7. prettydarkhorse profile image65
    prettydarkhorseposted 6 years ago

    I am good Dolores, try copying the content of that particular text capsule and paste it in a word doc, then delete the capsule. Replace the capsule you deleted with another text capsule and paste back the copied content.

 
working