jump to last post 1-3 of 3 discussions (5 posts)

Search tool is not working ?

  1. Ingenira profile image79
    Ingeniraposted 6 years ago

    Am I the only one having problem with the Hubpages' search tool ?  I try to search for a few very common items like "green tea", but no items found.

    1. safiq ali patel profile image70
      safiq ali patelposted 6 years ago in reply to this

      If you search tool is sticking try logging out and the logging in again. Try narrowing yorur green tea search down to hubs to see if that helps.

  2. Ingenira profile image79
    Ingeniraposted 6 years ago

    thanks for your reply Safiq.  I logged out and in again, but the same problem appeared.  You can search if you are in this forum, as the search automatically looks under forum sections. But when you select to search under "hubs" or "sites", no search found.

  3. Cagsil profile image61
    Cagsilposted 6 years ago

    Maybe this can help. I did a search for "herbal" tea and received many different hubs.

    However, I searched for "green tea" and there are no hubs written on the subject. It's not a malfunction of the search tool, there are just no hubs written on the topic.

    http://hubpages.com/search/include:hubs+herbal+tea

    Hope that helps.

    1. Ingenira profile image79
      Ingeniraposted 6 years ago in reply to this

      Cagsil, thank you !  Yes, I just found out that there is really no search results for "green tea", but when I tried "japanese green tea", it works.  I think the search tool needs to be improved, it's not doing a good job.

 
working