jump to last post 1-4 of 4 discussions (6 posts)

adding tags

  1. catgypsy profile image82
    catgypsyposted 6 years ago

    This makes me feel like an idiot, but in the editing part of my blog, how do I add the tags? I noticed on my hubs they aren't done right! When I went back to edit, and typed in a tag and hit "add", it brought up a box asking if I was sure I wanted to navigate away from this page. Help. I hope this makes sense!

    Thanks,
    Sheila

    1. profile image60
      Patronusposted 6 years ago in reply to this

      >>Go in the edit mode .
      >>On the right hand side you will have tabs named reorder, tags, settings, summary, group.
      >>Click on the tags tab.
      >>You will have a small rectangular box. Add your tag(one at a time) and click the add tag button.
      >>After you have added tags, click done editing on the top of your page.

  2. catgypsy profile image82
    catgypsyposted 6 years ago

    Thanks, Patronus. I did notice, however, that today the tags look right on my Hub, so I don't know what happened. But thanks for the step-by-step, it will help me for my next Hub.

    Sheila

  3. catgypsy profile image82
    catgypsyposted 6 years ago

    Well, Patronus, I spoke too soon. Now they are back to the way I was having a problem with! They appear in my Hub just like they do in the editing section, with the tags that have the red x box next to them. I've noticed on others blogs, they are all in a box. I did it like you told me, but no change. Any other advice?

    Thanks so much,
    Sheila

    1. dingdong profile image60
      dingdongposted 6 years ago in reply to this

      The red X marks will be visible to you, only in your own hubs and when you're logged in. Once you click on the "red x" then the tag gets deleted.

  4. catgypsy profile image82
    catgypsyposted 6 years ago

    Thanks dingdong.

 
working