jump to last post 1-3 of 3 discussions (7 posts)

Market Samurai

  1. andyoz profile image84
    andyozposted 5 years ago

    A few weeks ago I was reading a few Hubs and heard mention of Market Samurai.  I also heard a few members refer to it in the forums.  So I did some research and noticed a few well respected and sucessful Hubbers were making use of the tool.  I was told I could get a trial period of the tool to see what I thought.  So I did just that, I downloaded the trail version and was very impressed.  At the end of the week trial I paid my $97 and prepared for a big increase in my success.

    However, pretty much the day after I purchased the tool it all seemed to go wrong.  The programme has had multiple problems.  Half the tools won't work, the ones I really enjoyed have all gone horribly wrong.  All the information I was using is suddenly unreliable.

    I have read the forums on the Doju site but find no real answers.  Is anyone else having the same trouble as I am?  Does anyone know if I have any chance of getting my money back as I feel like I've basically bought something that does not work.  I am pretty gutted about the whole thing to be honest.

    1. recommend1 profile image70
      recommend1posted 5 years ago in reply to this

      I got email from them saying that they had a massive cyber attack of some kind - were changing the whole programme etc etc and bear with us while we fix it - they probably got Googlebusted big_smile

      1. andyoz profile image84
        andyozposted 5 years ago in reply to this

        Yeah I thought it might be something to do with that.  It's been over a week now though, how long do I leave it before I try and get my money back?  Seems unfair that I have paid for a service and I'm basically not getting it.

        1. IzzyM profile image86
          IzzyMposted 5 years ago in reply to this

          Andy, hang on to that program - it's worth its weight in gold. Yes they have been cyber-attacked and then had the algorithm change to deal with, plus it is buggy anyway. Its still in beta, you know.
          One piece of advice they gave recently to people having trouble getting results was too disable their proxy (file ~>settings ~>proxies ~> untick 'built-in proxies') and that helps when it just refuses to return a result. It returns next time you start the program.
          Hang in there - you won't regret it.

  2. cre8tive profile image81
    cre8tiveposted 5 years ago

    Are you using the latest update?

    MS does suffer from bugs, and new updates tend to be available 2 or 3 times a week in my experience - and there have been several in the last few days.

    To know whether you are using the lastest version simply close it down and re-open ~ if it asks you if you want to download the new version say yes.

    Generally speaking I've found that anything not working properly one day is solved the next with the latest updates.

    1. andyoz profile image84
      andyozposted 5 years ago in reply to this

      Seems like there are plenty using it then.  Yeah, I;m using the latest update.  Updated it this morning when I logged on.  One thing that is really bugging me is that my backlinks have all gone when I use Rank Tracker.  For each hub I have tracked it now says 0, whereas I had as many as 120 links on some hubs previously.  Anyone else having problems with this?

  3. Misha profile image75
    Mishaposted 5 years ago

    It is erratic for me for the last week or so, too. This is the first time since I started using it two or three years ago, so I am willing to give them some time to sort the issues out. smile