jump to last post 1-4 of 4 discussions (10 posts)

Suggested Links not working

  1. Terri Meredith profile image90
    Terri Meredithposted 6 years ago

    When I click on the suggest links for new hubs, I get one or two words highlighted in the first paragraphs and that's it.  I also can't highlight my own words or phrases to turn them into a link.  I have a lot of hubs, now  that can't be linked to any other hubs on HP.  Anything I can do?

    Thanks, Terri

    1. WryLilt profile image87
      WryLiltposted 6 years ago in reply to this

      Manually insert the links while you are in edit mode and have the text box open. It also lets you insert your own referral tracker (which you can't with the suggest a link too) which means you can actually earn some money from sending people to other hubs.

      1. Terri Meredith profile image90
        Terri Meredithposted 6 years ago in reply to this

        hmmmm....don't know if I'm savvy enough.  Are you saying I should manually type a link beside a chosen word in the text???  Won't that clutter the content a bit?  And I'm not sure what you mean by a referral tracker.  Haven't tackled that one yet.

        1. amalloy profile image82
          amalloyposted 6 years ago in reply to this

          The text capsule editor has an Insert Link button on the toolbar, which will appear if you highlight (click-and-drag over) the text you would like to make into a link. Then you can enter any URL you like, including the URL of a Hub you'd like to link to.

          That said, the Link Suggestion tool should work, and after trying it out a bit on my own Hubs just now it seems to be okay. Can someone link me to a Hub of yours that you're finding the link tool isn't working on?

          1. Terri Meredith profile image90
            Terri Meredithposted 6 years ago in reply to this

            Thanks, I'll try that.  having trouble with my browser today now.  I've been trying to download firefox because I'm sick of IE...pain in the u know what.  I'll try the links thing when I get the browser situation fixed.  Thanks again.

    2. DIYweddingplanner profile image89
      DIYweddingplannerposted 6 years ago in reply to this

      Having the same problem myself.  Thought I was just crazy!

      1. Terri Meredith profile image90
        Terri Meredithposted 6 years ago in reply to this

        no more crazy than I.................but that's really not saying much.  I'm so sorry for you {laugh, laugh, chuckle, chuckle}

  2. Novel Treasure profile image87
    Novel Treasureposted 6 years ago

    Where do I find my referral tracker link?

  3. DIYweddingplanner profile image89
    DIYweddingplannerposted 6 years ago

    I'm mainly having this problem when I start an article, go out and come back in to finish it.  If I do the suggest links on the first part and go out, it will not suggest any links for the second part.  This is happening to all my hubs.  I've been going in tweaking them and can't do suggest links on what I add to them either.  Help, my Hub Karma is dropping...God forbid!

  4. fucsia profile image62
    fucsiaposted 6 years ago

    I have this problem with my last two Hubs. I will try again until the Suggestion Link will work! In the meantime I have discovered how insert links manually! Thanks to the Forum to exist!

 
working