jump to last post 1-10 of 10 discussions (18 posts)

How come the ads are gone from the top of the hubs?

  1. Brie Hoffman profile image80
    Brie Hoffmanposted 6 years ago

    They are still in the middle...I don't get it..did I miss something?

    1. Michael Willis profile image77
      Michael Willisposted 6 years ago in reply to this

      Mine are gone as well at the top!
      I know there was a mention of moving the top Ads in the new Blog from HP, but nothing said about totally removing them from the top.

      1. Brie Hoffman profile image80
        Brie Hoffmanposted 6 years ago in reply to this

        I know...it's hard enough to make some money now and this surely can't help.

  2. toknowinfo profile image92
    toknowinfoposted 6 years ago

    I think HP is trying to make changes so that our earnings and traffic will go up.

  3. Aware1 profile image60
    Aware1posted 6 years ago

    There will now be a large 728x60 ad at the top of hubpages. Though, you will NOT see it if you are signed in to your account. Please sign out to see the changes. There is a sticky post at the top of the forum explaining the new adsense layout! smile

    1. Brie Hoffman profile image80
      Brie Hoffmanposted 6 years ago in reply to this

      I went in via aol and didn't see anything???

      1. Michael Willis profile image77
        Michael Willisposted 6 years ago in reply to this

        I logged out also and no Banner at the top of any hubs.

  4. Cagsil profile image59
    Cagsilposted 6 years ago

    Hey Brie,

    This thread from Paul explains. However, to see them, you must log out of your account and then view your hubs. wink

    http://hubpages.com/forum/topic/70082

    1. Brie Hoffman profile image80
      Brie Hoffmanposted 6 years ago in reply to this

      YOU have to put the picture in the center for it to work...mine are all on the sides.  I don't think it looks as nice though.

      1. Aware1 profile image60
        Aware1posted 6 years ago in reply to this

        Brie, the new layout is working fine on my hubs and I do not have the picture in the center.. Some do not have pictures in the top at all. Not sure what to say. Maybe you should comment on the sticky thread about the new adsense layout on the top of the forum page to see if HP team will respond.

        1. Brie Hoffman profile image80
          Brie Hoffmanposted 6 years ago in reply to this

          Yea, I am doing that too.

          I put the picture in the middle with one hub and it worked, but just tried it with another and it didn't work.  I'm so frustrated.

  5. Brie Hoffman profile image80
    Brie Hoffmanposted 6 years ago

    Ok, I moved the amazon ads down and that worked...that seems to be the trick.

  6. Tina Kachan profile image50
    Tina Kachanposted 6 years ago

    I was beginning to freak out when I saw my ad units were gone big_smile

    They removed horizontal link unit..I thought that looked just fine..

  7. lrohner profile image86
    lrohnerposted 6 years ago

    I logged out and went to one of my hubs. The 250x300 rectangle is still there, but there are no banners or link units at the top. I did get whacked with a trojan attack though. hmm

    1. Tina Kachan profile image50
      Tina Kachanposted 6 years ago in reply to this

      For me it`s like sometimes I see banners above the title, and sometimes I don`t. Weird.

      I suppose we should give it a little time for everything to set in...

  8. skyfire profile image72
    skyfireposted 6 years ago

    Viva la Ad-block Plus big_smile

  9. camlo profile image85
    camloposted 6 years ago

    Maybe that's the space where ads for the new HubPages Ad Program are to go.

  10. theherbivorehippi profile image83
    theherbivorehippiposted 6 years ago

    I logged out and looked through about 20 of my hubs.  Some have a banner, some don't...I have one hub that generally sees a lot of traffic that had nothing....seriously?  My traffic and my earnings were barely unaffected through all of this until the past two days...very confused.

    Ironically, I went through and fixed all of my hubs on all three profiles to eliminate too many Amazon items on them and things seem to have gotten worse for me when I wasn't complaining in the first place. I appreciate Hubpages trying to help out but I am  not one that likes change.   Looks like a good time to focus on my blogs......so incredibly annoyed.

 
working