jump to last post 1-3 of 3 discussions (4 posts)

Unable to edit my hub, History of a New Hubber

  1. E Jay profile image81
    E Jayposted 5 years ago

    A couple of weeks ago I became an Amazon affiliate.  I had started an Amazon capsule and was trying to get a Search widget which now I think from my research reading that Hub Pages doesn't do widgets and that is fine with me.
    During my naive attempt I got the message "No Amazon Products found"  and when I looked at my hub it had that written at the top of my hub before my content.  I didn't want that to appear so I was clicking to delete the capsule when suddenly my whole page of material was blank and all I saw was two capsules at the top, one Amazon and one photo.  I tried a number of times to delete the capsules and could not and when I tried a few other times subsequently I still could not edit or delete and still empty page. After getting the message today that I had an inappropriate hub page I knew it was that material that said No Amazon Products found which I did not put there but it showed up.  I tried again to edit and remove that capsule and cannot delete it or the photo capsule and the rest of the page is blank.  My succint question would be: "How can I begin editing this hub again?".  Thank you for a speedy reply because I certainly agree with the new policy and want to be in compliance.

  2. 0
    Website Examinerposted 5 years ago

    I recommend trying with a different browser, Firefox or Google Chrome.

  3. To Start Again profile image84
    To Start Againposted 5 years ago

    I agree with WE or you can also try un publishing the hub while you fix it. that should help with any flagging issues. Then choose to edit the hub and try adding a text capsule above the amazon and photo caps. See if you can then recopy (if you have the text saved elsewhere) the text so that your text is the first thing on the page. You can then try to delete the amazon and/or photo caps by using  the red 'x' on the capsules or you can also try checking the 'don't display this capsule' box in the edit mode of those capsules.

    You can also try to use the sidebar to move the capsules around, you can click each and move them there too and double clicking on them will make them a full size caps or a half size.

    I would also, as a last resort, try refreshing. It will tell you that if you navigate away from the page while editing you may lose your work but it might fix the problem and give you your text back. If not, you can just try the other things I was saying after the restart.

    Hope that helps!! smile

    1. E Jay profile image81
      E Jayposted 5 years ago in reply to this

      Thanks for the suggestion...it sounded like it would work but I can't even get the page to respond to a click on "unpublish" .  The only way I can get off of the page is to close HubPage.  I tried restart and nothing changes at all.. it remains as.just the blank page with two edit capsules that don't respond.