jump to last post 1-4 of 4 discussions (5 posts)

Hubgreeters Done buttion error

  1. thranax profile image58
    thranaxposted 5 years ago

    I was using the hubgreeters interface (which loads slow as hell) and every time I follow a user, leave fan mail, and leave a question when I hit done I get this error:

    "Something went wrong. Please try again. And when you get a chance, you may want to report this issue in the Hubpages forums."

    The first person I greeted it worked fine, the other 4-6 I got this error.

    I checked their profiles and it says the follow and fan mail has been sent, the questions I asked haven't popped up in my questions asked section.

    Im running:
    Windows 7 Home
    Firefox 4.0

    Any other system stats can be supplied.


  2. Ultimate Hubber profile image80
    Ultimate Hubberposted 5 years ago

    Thranax I am using Chrome and I am unable to do HubGreeting.

    Interestingly the error message is telling me to report this issue in the forums instead of emailing the staff.

    1. Maddie Ruud profile image83
      Maddie Ruudposted 5 years ago in reply to this

      That's just the generic error message.  Let's deal with this in the HubGreeters group, folks.  The general community won't be interested in this conversation.

  3. thranax profile image58
    thranaxposted 5 years ago

    Yo staff? Wanna address us? Kthx.


  4. thranax profile image58
    thranaxposted 5 years ago


    Every Session with Firefox I start I can greet one hubber, after that the error pops up. Also it isnt recording how many im doing. I have done about 7 and it shows only 2 (and I assume 3) within the hour.



Closed to reply