Text box problem with Internet Explorer 9

  1. Bendo13 profile image86
    Bendo13posted 6 years ago

    I just upgraded to Internet Explorer 9 today and have had the wonderful surprise of many odd things that don't work so far.

    But I noticed on HubPages when you go to type in your text box it starts typing each letter as if you hit enter after each and every letter...

    s
    o

    y
    o
    u
    r

    s
    e
    n
    t
    e
    n
    c
    e

    would look like that!

    But if you hit backspace and clear all that out then it types correctly.

    Not sure what causes that... anyone else notice this?
    Also if I look down at the "email me if someone replies to this post" the check box is all blown up and distorted looking.

    Great job IE 9!

  2. Mark Painter profile image60
    Mark Painterposted 6 years ago

    I am using IE9 to reply to you, but don't see the same problem.  What text box did you see it in?

    However, the check boxes are definitely weird looking.

  3. Cagsil profile image60
    Cagsilposted 6 years ago

    Mark, this isn't anything new. People constantly come to the forums with problems with IE, in general.

    Many members suggest they switch browser to either Firefox or Chrome, which seems to run well with Hubpages. I encountered a problem a while back with IE and was suggested the above. I made the switch and had fewer problems.

    Most of the problems encountered are hub creation related.

    I hope that helps.

Closed to reply
 
working