jump to last post 1-3 of 3 discussions (8 posts)

Broken Links

  1. jagandelight profile image88
    jagandelightposted 6 years ago

    How do I fix a broken link that has no video in it?

  2. profile image0
    Website Examinerposted 6 years ago

    Are you talking about a YouTube video capsule with a video that is no longer available? In that case, try to visit YouTube, run a search, and see if the video is still published, then get the URL or embed code.

    If it is a link to a site with a defunct video, simply remove the link.

    1. jagandelight profile image88
      jagandelightposted 6 years ago in reply to this

      No its not a video. It's a link that is in blue writing , I think link to another article. How do I unlink it?

      1. profile image0
        Website Examinerposted 6 years ago in reply to this

        Hightlight the link, then click on the broken chain link icon. This works in editing mode.

  3. Michael Willis profile image76
    Michael Willisposted 6 years ago

    If it is a video, then follow the instructions that Web Examiner gave you.
    The "broken link" can also be any link from your site such as in link capsule, news feed or in-text link where someone has deleted their hub or article. Just go to "edit mode" and look for the yellow highlighted portion in your hub.

    Note: I have noticed several YouTube links broken lately. Seems YouTube is tightening up on it users for material used also.

    1. jagandelight profile image88
      jagandelightposted 6 years ago in reply to this

      Did what you said saw the yellow highlighted area but do not know how to unlink it.

      1. Rosie2010 profile image84
        Rosie2010posted 6 years ago in reply to this

        just highlight the yellow highlighted area and then click "broken link".  When you want to do a link, you click "link".. so when you when to unlink something, you click "broken link."  I hope I made sense.

        1. jagandelight profile image88
          jagandelightposted 6 years ago in reply to this

          Rosie, you made sense.
          I went back did what you said but did not see the broken link chain, so what I did was to delete what I wrote and re-wrote it so it is no longer linked. I hope that was OK.

 
working