jump to last post 1-6 of 6 discussions (16 posts)

Robot.txt

  1. saleheensblog profile image61
    saleheensblogposted 6 years ago

    Why is one of my hub URL showing up as blocked due to robots.txt in Adsense report? Where do I find the robots.txt for a particular hub?

    1. tritrain profile image74
      tritrainposted 6 years ago in reply to this

      robots.txt would be at the root of the server directory.

      If you would submit the information from your Adsense report to team@hubpages.com they could probably answer how this could occur.

    2. Pearldiver profile image86
      Pearldiverposted 6 years ago in reply to this

      Put it into Edit and look in the right hand column - click on setting and have a look.. it's a mini C-panel..
      If you can't fix it from there.. then it will need to be done from the maxi C-panel...
      Good Luck.

      1. saleheensblog profile image61
        saleheensblogposted 6 years ago in reply to this

        Deleted

        1. Pearldiver profile image86
          Pearldiverposted 6 years ago in reply to this

          Go to 'My Account' Click Your Hub into Edit mode and go from there smile

          1. paradigmsearch profile image90
            paradigmsearchposted 6 years ago in reply to this

            I don't know what the <snipped> you are talking about either... smile

  2. saleheensblog profile image61
    saleheensblogposted 6 years ago

    roll

    1. Pearldiver profile image86
      Pearldiverposted 6 years ago in reply to this

      sad

      1. saleheensblog profile image61
        saleheensblogposted 6 years ago in reply to this

        hello, how are you?

  3. saleheensblog profile image61
    saleheensblogposted 6 years ago

    Hub> Edit> Setting> then? sad
    http://s4.hubimg.com/u/4891215_f248.jpg

    1. Pearldiver profile image86
      Pearldiverposted 6 years ago in reply to this

      - I thought that you could attack that problem via the settings on this c-panel... Sorry.. obviously not..

      Then It Must be approached via the main C-panel (HQ) - where you may have to file this as a Bug Report.

      Test the links on the URL manually.. where else have you posted this URL?  Where have you tested it from... or is the link completely broken?

      Can another party test this url link?


      I have had a similar problem... But I unpublished the hub and then when  republished it again it was ok! - That's where I was thinking... smile

      1. saleheensblog profile image61
        saleheensblogposted 6 years ago in reply to this

        okkies, got it. Thank you

  4. paradigmsearch profile image90
    paradigmsearchposted 6 years ago

    I cannot find any reference to robot.txt there either.

  5. tritrain profile image74
    tritrainposted 6 years ago

    I'm sure you would not be able to access HubPage's robot.txt file. 

    You could view it, but that would be the most you could do.


    Here's another forum post from 15 months ago - http://hubpages.com/forum/topic/32255

    Same topic. 

    It is mentioned that you may have a meta tag somewhere in the Hub and it needs to be removed.

    1. saleheensblog profile image61
      saleheensblogposted 6 years ago in reply to this

      thanks for the link. The discussion was really informative. The best options seems to waits for week. The blocked URL is as following.

      http:/ / webcache. googleusercontent. com/ search? q= cache:XFZOuzyciGUJ:hubpages. com/ hub/ Problems-of-learning-English-as-a-foreign-or-second-language+difficulties+in+second+language+acquisition&cd= 6&hl= en&ct= clnk&gl= uk&source= www. google. co. uk

      googleusercontent. com is owned by Google and webmasters have weird experience with webcache. googleusercontent. com as far as I have read on adsense forum.

  6. Haunty profile image85
    Hauntyposted 6 years ago

    http://hubpages.com/faq/#adsenserobots

    No worries, it will resolve itself.

    1. pauldeeds profile image
      61
      pauldeedsposted 6 years ago in reply to this

      Came here to post the same link.  I really wish people would check the FAQ before posting.

 
working