jump to last post 1-3 of 3 discussions (8 posts)

Please can someone tell me why my 'contact' button doesn't work?

  1. profile image0
    Sophia Angeliqueposted 6 years ago

    Hi,

    I was wondering if someone can tell me why my contact, question and widget buttons don't work on my profile. The settings are correct.

    Many thanks.

    1. sofs profile image90
      sofsposted 6 years ago in reply to this

      It works I just tried it ...I didn't go as far as sending you a message ..but rest assured it does work .

  2. lrohner profile image85
    lrohnerposted 6 years ago

    It looks like they're working for me. Do you want me to try actually sending you a message or asking you a question?

    1. profile image0
      Sophia Angeliqueposted 6 years ago in reply to this

      Yes, please do. I can't see them. HubPages have just said that they were there. Earlier Aficionda said she couldn't see them.

      Thanks, please send me a message. smile

      1. lrohner profile image85
        lrohnerposted 6 years ago in reply to this

        Email sent and question asked. smile

        1. profile image0
          Sophia Angeliqueposted 6 years ago in reply to this

          Thanks, I answered. Perhaps, at this point, it's just in my cache. I'll clear it out. Thanks very much. Appreciated. smile

  3. rebekahELLE profile image92
    rebekahELLEposted 6 years ago

    Sophia, the contact button, etc. does not show up on our own profile, we're not going to contact ourselves. But we can see all of these options on other profiles. I can see all of your features. smile

    I can see two options on my profile, subscribe to RSS and add widget, that's all. Can you see those two on yours?

    1. profile image0
      Sophia Angeliqueposted 6 years ago in reply to this

      Yes, I can. But I'm almost sure I used to be able to see it. Perhaps, I am wrong. Thanks. smile

 
working