jump to last post 1-8 of 8 discussions (10 posts)

something strange...

  1. evemurphy profile image61
    evemurphyposted 8 years ago

    Today I woke up to find my hubs went from 2000 PLUS hits a day to only 600 overnight!  This is very strange.

    Also I have a hub that was waiting to be published and it went down to only '9' overnight!!!  This is quite impossible!  What is happening???

    1. ProCW profile image83
      ProCWposted 8 years ago in reply to this

      Huge drop here too... (don't have that much traffic here yet, but... similar percentage)

    2. 0
      daflaposted 8 years ago in reply to this

      It's Labor Day weekend.  Some people are on vacation.

  2. Shirley Anderson profile image87
    Shirley Andersonposted 8 years ago

    Even my HP traffic has taken a nosedive.

  3. premsingh profile image60
    premsinghposted 8 years ago

    There appears some problem with statistics. For last few hours it was exhibiting same figures. It should have shown changes on hourly basis. Some programming problem?

  4. Maddie Ruud profile image82
    Maddie Ruudposted 8 years ago

    Hi guys:

    We had a glitch last night that means reporting got slightly behind.  It's fixed now, and things should be returning to normal today.

  5. Marye Audet profile image91
    Marye Audetposted 8 years ago

    Yep...this is a statistics problem not a Labor Day weekend thing..

  6. stevemark122000 profile image81
    stevemark122000posted 8 years ago

    There is definitely a technical problem. Besides showing a 95% drop in traffic from all sources, my traffic stats on my last hub have calculated 75% more comments than traffic.

  7. ProCW profile image83
    ProCWposted 8 years ago

    Cool. Thanks! smile

  8. weblog profile image58
    weblogposted 8 years ago