jump to last post 1-2 of 2 discussions (7 posts)

Editing

  1. Jean's Corner profile image60
    Jean's Cornerposted 8 years ago

    I am editing a new post and I went out to preview it but when I came back to do more editing all the text is gone.  Pictures are still there, but no text.  When I click on the done editing tab everything shows up.  I still need to edit some more before publishing it.  What can I do?
    Jean's Corner

    1. Ryan Hupfer profile image79
      Ryan Hupferposted 8 years ago in reply to this

      Hey Jean,

      Hmmm...the preview should have opened up into a new window and left your editing window just the way it was. Can you send an email to team@hubpages.com with some more details and we'll see if we can get it figured out for you?

      Thanks for bringing this up!

      1. Jean's Corner profile image60
        Jean's Cornerposted 8 years ago in reply to this

        I sent an email to you earlier.  I hope we can get this fixed.  Thanks for your help.

        1. larryfreeman profile image86
          larryfreemanposted 8 years ago in reply to this

          Hi Jean,

          Thanks very much for reporting this.  Which hub is causing the problem?  Is it the "World Championship of Horse's"?  If you are still having the problem, I will be glad to take a look and see what's up.

          Thanks,

          -Larry

  2. jimmythejock profile image83
    jimmythejockposted 8 years ago

    this problem happens alot, that is why I write most of my hubs in word and copy them into the capsules.....jimmy

    1. Ryan Hupfer profile image79
      Ryan Hupferposted 8 years ago in reply to this

      We have put a lot of work into the Capsules and the editing process, so if you ever have any problems similar to this, please send us as many details as you can to team@hubpages.com.

      Thanks a lot for taking the time to do this...our Hubbers rock. smile

    2. Jean's Corner profile image60
      Jean's Cornerposted 8 years ago in reply to this

      Thanks for the advice Jimmy.  I will have to start doing that.

 
working