jump to last post 1-1 of 1 discussions (5 posts)

Problem with text capsule

  1. ripplemaker profile image91
    ripplemakerposted 5 years ago

    Hi I've been trying to finish a hub and couldn't because the text capsule won't work.  Today it still won't work.  Anyone else having the same problem?  Also, when I click the EDIT button, it says "something went wrong.  Please hit refresh and try reloading this page.  Help would be much appreciated! smile

    1. Michael Willis profile image78
      Michael Willisposted 5 years ago in reply to this

      You using the new text editor or the old one? I had major problems with the New Text Editor, so I reverted by to the old one.

      1. ripplemaker profile image91
        ripplemakerposted 5 years ago in reply to this

        I think it's still the old one..since I didn't even know there was a new text editor until I browsed on the forums today.

        1. Michael Willis profile image78
          Michael Willisposted 5 years ago in reply to this

          OK. I had no problem today finishing up a hub. But, there were others in the forums today who were having problems, especially with the text capsule.

          1. ripplemaker profile image91
            ripplemakerposted 5 years ago in reply to this

            Michael, thank you so much for asking whether I used the new text editor or not.  So since I was using the old one, I tried using the new text editor...and viola! I could now edit my hub!!!

            Yay!
            I am so happy!
            And I will be able to post it this morning after I put the finishing touches. 
            You are my angel today..thank you and Happy Easter!

 
working