jump to last post 1-5 of 5 discussions (12 posts)

Text Editing

  1. SimeyC profile image88
    SimeyCposted 5 years ago

    Having major problems trying to edit Hubs. Cannot add or edit text modules in some cases - and often have to close IE browser - don't have Firefox at work so not sure if it's an IE specific problem.

    1. twobmad profile image62
      twobmadposted 5 years ago in reply to this

      sorry about that. It is hard to specifically say this or that is wrong.. but i think you should try to download Firefox or Google Chrome.. as for me.. I love google chrome.. well.. sometimes.. browser can cause problem.. e.g. to sign up for Kontera .. google chrome does not work, but only with firefox.

  2. SimeyC profile image88
    SimeyCposted 5 years ago

    **URGENT** I just started a new hub and I cannot add text when creating a text module!!!!!!!!!

  3. SimeyC profile image88
    SimeyCposted 5 years ago

    Information for HP staff: IE 7.0.6002.1800SCO

    Error on page:

    Line: 12285
    Char: 253
    Error: Expected identifier, string or number
    Code: 0
    URL: http://hubpages.com/hubtool/edit/2371171

  4. Cagsil profile image59
    Cagsilposted 5 years ago

    *bump*

    I'm bumping this thread. Hopefully Staff will see it. smile big_smile

  5. sofs profile image87
    sofsposted 5 years ago

    I just wrote a hub..I initially had some problems but closed the edit tool and opened the hub from my accounts and was able to complete and publish it. I guess this problem is more IE related .. On chrome it seems to work fine.

    1. SimeyC profile image88
      SimeyCposted 5 years ago in reply to this

      That's what happens with IE8 at home - but I am able to save and then reload - I simply can't write a Hub with IE7 - and as I do most of my writing in work at lunch and before work, then it kinda kills my Hub writing!!!!

      1. Mark Painter profile image61
        Mark Painterposted 5 years ago in reply to this

        I see your account is using the new text edit capsule, according to your profile settings.  You could go to your profile, unset this option while we take a look at IE 7 with the new capsule.

        1. SimeyC profile image88
          SimeyCposted 5 years ago in reply to this

          Mark - thanks - that did the trick!

          1. Mark Painter profile image61
            Mark Painterposted 5 years ago in reply to this

            We think we fixed the problem with IE 7 and the new text capsule.  If you want to try again, let us know the outcome.  Thanks.

            1. SimeyC profile image88
              SimeyCposted 5 years ago in reply to this

              Yep - works fine now - thanks!!!

        2. Michael Willis profile image78
          Michael Willisposted 5 years ago in reply to this

          Mark---I hope you saw my problem report from the other day where using the New Text Editor that the text runs together after you save it! I had to go back to old text editor and re-work all my text capsules.

 
working