jump to last post 1-7 of 7 discussions (14 posts)

RSS feeds not showing up

  1. 59
    kingn0thingposted 5 years ago

    Hi all, just made a new hubpage and I'm trying to add 3 RSS feeds. When I click publish they all disappear, anyone else having this problem?

    1. sofs profile image88
      sofsposted 5 years ago in reply to this

      With Admin advising that we do not have too many links pointing to the same hubs and all the changes that are happening, I guess the RSS feed is not getting the axe after the news feed.  I am not sure,  but it was discussed in another thread.

      1. 59
        kingn0thingposted 5 years ago in reply to this

        The RSS feeds where from my blogs so i don't understand.

        1. Rosie2010 profile image83
          Rosie2010posted 5 years ago in reply to this

          I stopped adding RSS feed including my own, as it is now being discouraged.  As sofs said, it's been discussed here in forums before.  But I tried to add my own RSS feed in one of my hubs, just to find out if RSS feed still works, I cannot.  It shows on the page while being edited, but it disappears after you hit published.  I did it twice, just to make sure.  Same thing happened.  Some hubbers also mentioned in Hubmob forum thread that they can't add the Hubmob RSS feed.  So, I suppose RSS feed has been removed by Hubpages.  There is a new announcement coming up, maybe it will be mentioned there.

          1. 59
            kingn0thingposted 5 years ago in reply to this

            That's a pity, oh well Squidoo still has RSS and they have a cool Twitter module. I really like hubpages too but now I can't use it in the way I want.

  2. tlpoague profile image90
    tlpoagueposted 5 years ago

    I am having the same issue. I was trying to add personal RSS to my hubs so people didn't have to look thru all of my hubs to find hubs that clustered together. Unfortunately it isn't working. They show up on my old hubs just not the new ones.

    1. earner profile image86
      earnerposted 5 years ago in reply to this

      Have you seen the "Group" feature?  Where the tags are, there's another tab called Groups.  If you create a group, give it a name (only you see this name, it's to help you group things together), then all of your hubs that you assign to any particular group will all have a "next" button on them - taking your reader to your next hub in that group.

      You can create loads of groups like that.

      1. tlpoague profile image90
        tlpoagueposted 5 years ago in reply to this

        Thanks and yes I did that. I just thought it might be easier to post a few rss feeds with it, but I am now beginning to believe that this might be discouraged.
        Thanks again for your help

  3. mdlawyer profile image61
    mdlawyerposted 5 years ago

    There must be some pertinent reason for discouraging RSS feed.

    1. tlpoague profile image90
      tlpoagueposted 5 years ago in reply to this

      That is what I am thinking.

  4. RedElf profile image85
    RedElfposted 5 years ago

    I am having trouble getting my RSS feeds to work as well. I emailed staff and was told that there is no ban on RSS feeds of your latest (or any such) hubs, so I believe it is just a temporary glitch.

  5. LeanMan profile image81
    LeanManposted 5 years ago

    The temporary glitch has been around for over a week, there are a couple of threads already on here reporting the problem, but nothing has changed! Still broken!!!!! and no response from HP saying what they are doing about it!!

  6. 0
    Giselle Maineposted 5 years ago

    I'm also having this problem with the RSS feeds.  I'd love to hear something official from Hubpages on this.  It is a little frustrating being in the dark... even knowing *when* to expect to hear something one way or another, would be useful to us!

  7. HSanAlim profile image54
    HSanAlimposted 5 years ago

    Hi and Hey Simone are you listening,

    This is the place to ask about things not covered on your forum post, much appreciated by the way, that covers in one place the changes HP is making to win back our traffic after the Panda change by Google.

    Well in the posts here under Need Help there are already many comments about WHY DON'T RSS FEEDS WORK.  Many, if not most of them were here before you started your "all in one place" post.

    So please, with the use of news modules forbidden, proper use of tagged rss feeds is extremely vital for any hubber with more than a few hubs.

    Thank you puppy killer!