jump to last post 1-11 of 11 discussions (13 posts)

Where Did My Ads Go??

  1. DIYweddingplanner profile image90
    DIYweddingplannerposted 5 years ago

    Looking through hubs this morning and see no ads...what??

  2. profile image0
    lynnechandlerposted 5 years ago

    I checked several of your hubs and I see ads on them. Could it be because you are signed in to your account that you can't see them? I think I saw that mentioned here a few weeks ago.

    1. DIYweddingplanner profile image90
      DIYweddingplannerposted 5 years ago in reply to this

      That's never kept me from seeing them before.  That's weird.  But let me try to sign out.

  3. DIYweddingplanner profile image90
    DIYweddingplannerposted 5 years ago

    Nope, not a one.

  4. profile image0
    lynnechandlerposted 5 years ago

    Weird and after this I checked mine and can see them so no it isn't because you are signed in. I'd contact the team and see if they have an answer. But, rest assured I see ads on your hubs so others most likely are too.

    1. DIYweddingplanner profile image90
      DIYweddingplannerposted 5 years ago in reply to this

      Good, I'd hate to miss out on that four cents today!

  5. profile image0
    lynnechandlerposted 5 years ago

    Heheheh....lol  I know what you mean, though yesterday was a pretty good day for me, but it didn't come from hubpages adsense clicks.

  6. sofs profile image87
    sofsposted 5 years ago

    Check this post - this hubber seems to have the same problem..if it any consolation to you
    http://hubpages.com/forum/topic/74248

  7. mdlawyer profile image60
    mdlawyerposted 5 years ago

    May be some browser problem.

  8. DIYweddingplanner profile image90
    DIYweddingplannerposted 5 years ago

    Gotta be, but this is the first day this has happened.  Just glad everyone else can see them!

  9. DIYweddingplanner profile image90
    DIYweddingplannerposted 5 years ago

    OK, Google ads are now up, but no HP!

  10. Simone Smith profile image92
    Simone Smithposted 5 years ago

    Heya DIYweddingplanner - everything seems to look OK on your Hubs- there might have been some weird browser glitch, but ads are on your Hubs- at least when I look at them! smile

    You can always check your reporting tomorrow to make sure that ads were served properly today.

  11. earner profile image85
    earnerposted 5 years ago

    Maybe ads available were spread a bit thin today/past couple of days.... with the royal wedding meaning billions of pages/news sites were putting out wedding stories and I'm guessing your hubs might be wedding related.

    Also, it's the end of the month.  Maybe budgets ran out.

 
working