jump to last post 1-2 of 2 discussions (4 posts)


  1. DzyMsLizzy profile image91
    DzyMsLizzyposted 5 years ago

      I am having trouble drawing comments from "organic traffic" or non-hub-pages friends, because of this notation next to the comments box:

    It is apparently off-putting, making people feel that they cannot leave a comment without signing up for a HP account. 

    Since this is not actually the case, I wonder if you could follow the format used on Blogger, which has a drop-down menu at the comments box, reading, "Comment As:" ...  and there are various options, one of which is "anonymous"  but you could change that to "guest"  and still leave the person able to fill in their name, if desired.

    I, and other Hubbers realize that people can comment anyway, but general traffic does not seem to be able to figure this out, and comments is one way (easier than trying to figure out Google Analytics) how much outside traffic (if any) I'm getting.  It would be nice if the comments box were more... shall we say, 'welcoming,' or 'encouraging.'

    Just a thought, since massive changes seem to be in process anyway... ...

    1. Jason Menayan profile image61
      Jason Menayanposted 5 years ago in reply to this

      In your Comment Capsule, you must have "Only signed-in users may post comments" checked. If you uncheck it, people who don't have a HubPages account will be able to leave a comment.

      1. DzyMsLizzy profile image91
        DzyMsLizzyposted 5 years ago in reply to this

        No, I don't check that...it is not checked by default, and I don't use it...I only use 'comments will be moderated'...

        And, I double-checked on someone else's hub after signing OUT, myself, so I'd see what the general public sees.

        It does not SAY you cannot leave a comment without signing up...it just has that bit about "signing in or signing up" NEXT TO the comment box...that I feel may confuse some people.

  2. Cagsil profile image82
    Cagsilposted 5 years ago

    I would check your comment capsule, just to make sure what the settings are at or on.

    Something might have changed as a default setting or it could be a glitch. I checked a couple of my hubs and I don't have what you have.