jump to last post 1-6 of 6 discussions (9 posts)

Text capsules not wrapping around images or ads

  1. Karanda profile image85
    Karandaposted 5 years ago

    Has anyone else noticed that the text on some Hubs has huge gaps to allow for images and ads? It is not just on my own Hubs but others I have read as well. Was there a formatting change I missed?

    1. sofs profile image87
      sofsposted 5 years ago in reply to this

      Looks like a bug to me..it is also clumping words together ..may be you should report the problem  smile

  2. Stacie L profile image89
    Stacie Lposted 5 years ago

    I have always disliked this problem.the photos or ads push the words apart and looks like the writer cannot write a sentence...sad

  3. Simone Smith profile image92
    Simone Smithposted 5 years ago

    If you see any particularly clear examples in a Hub where you think there's a bug, would you mind sending the URLs to me?

  4. Cagsil profile image84
    Cagsilposted 5 years ago

    I just checked on one of my unpublished hubs and a published hub, and they both have no problems with lettering not wrapping around pictures.

    Maybe you should flush out your cache? Run a clearing on your computer, like CCleaner. You can also clear out your registry, so things run more smoothly.

    If that doesn't help, then it might be a browser issue? IE has encounter many problems. FireFox, you would need the latest 4 version, so as to avoid issues. I know, because HP Staff made a change within HP software and the previous version of FireFox running had issues. Chrome also works well.

    1. Karanda profile image85
      Karandaposted 5 years ago in reply to this

      Thanks Cagsil. Yes, I run IE and I know that isn't the best browser but I'm sort of attached to it. i followed your other suggestions though and it helped with some Hubs and not others. If I adjust my viewing size to less than 100% everything looks fine. I just have to get the magnifying glass to read it.

  5. wilderness profile image97
    wildernessposted 5 years ago

    Karanda, I looked at several of your hubs; the only one I found that looked odd was one for mothers day ideas.

    The first google ad has a large white space to the left; I think that is probably due to line feeds in that text capsule.  However, if you remove them the ad will probably go away.  Hard to tell without being in edit mode, which of course I can't do.  If you have somehow squeezed in an ad into a space that is too small for it there isn't much you can do.  Add to the text or removal of the preceding photo would probably correct it, but no guarantees.  It sometimes takes some work to make things look correct.

    It also had some white space under Amazon ads, but this appears due to the fact that the text to the left is a bulleted list, with short lines.  If the lines were longer they would wrap around the amazon capsules.

    1. Karanda profile image85
      Karandaposted 5 years ago in reply to this

      Thanks wilderness. My problem is that the Hub looked perfect when I published so why have things changed after it's been out there for a couple of weeks?

      I've tried all sorts of jiggling and juggling and I am now the best tumbler there is but my Hubs still don't look quite right.

  6. Stacie L profile image89
    Stacie Lposted 5 years ago

    I rechecked my latest hub ,for example and the sentences in the summary are still not cohesive. When I click on "paragraph" when formating the text,the sentences are widely spaced. When clicking on 'preformated", the sentences are in a different font and very tiny.