jump to last post 1-4 of 4 discussions (13 posts)

Not getting emails for new hubs or comments on mine

  1. Pamela99 profile image85
    Pamela99posted 6 years ago

    In the past few days (since the 21st) I have not received any emails to inform me that I have a comment (I've found the comments on my account page) and I am not getting emails about new hubs that are being written. I have checked my span folder and they are not there. I don't know what to do about this situation.

    Thanks for any help.

    1. Jason Menayan profile image60
      Jason Menayanposted 6 years ago in reply to this

      Hi Pamela,

      You can check what your current settings are for email notifications on this page:
      https://hubpages.com/my/profile/email

      What email provider are you using? (Gmail? Yahoo Mail? etc.)

    2. Ari Lamstein profile image78
      Ari Lamsteinposted 6 years ago in reply to this

      Pamela,

      We recently had a technical problem where a very small number of users mistakenly had their follow notification settings turned off.  We believe that we have fixed this problem.  Can you please report back tomorrow saying whether or not you receive any notification in the next 24 hours?

      Thanks.

      Ari

      1. Pamela99 profile image85
        Pamela99posted 6 years ago in reply to this

        Certainly, I would be glad to. Thanks for the explanation.

      2. Pamela99 profile image85
        Pamela99posted 6 years ago in reply to this

        My mail returned to normal as soon as I changed the settings. Now I know where to look if that should happen again. Thanks.

    3. tony0724 profile image59
      tony0724posted 6 years ago in reply to this

      Pamela I will loan you mine ! smile

      1. Pamela99 profile image85
        Pamela99posted 6 years ago in reply to this

        That's very nice! Now, I have started receiving my own again.

  2. Pamela99 profile image85
    Pamela99posted 6 years ago

    I am using google and have had the same address since I've been on Hubpages. I checked the site and all my preferences had been changed which is obviously why I quit getting emails but I never changed them so I have no clue why this happened. I changed them back and I appreciate your help.

  3. Cagsil profile image60
    Cagsilposted 6 years ago

    I have missed out on 1 email for the Daily list of hubbers who published hubs. The number of people I follow and considering their publishing habits, I always have at least 2-3 hubs in my list, at minimum.

    However, I didn't receive it. I am using Charter dot net for my email, Charter Cable ISP.

    As for receiving comment emails, I haven't missed one at all. wink

    1. Pamela99 profile image85
      Pamela99posted 6 years ago in reply to this

      Cagsil,
      I do think my problem was due to the the notification being turned off but I am going to check out the site you mentioned. Thanks for the information.

      1. Cagsil profile image60
        Cagsilposted 6 years ago in reply to this

        Hey Pamela, I didn't offer a site to you. I was only speaking about what type of Internet service I have, I gave the name of my Cable company, which is Charter Communications. In case it was communication problem between them and my ISP. That's where my emails go to. wink Before I actually get them.

        No place for you to visit. tongue smile But, it was nice to see you though. tongue smile

  4. downpourofwords profile image60
    downpourofwordsposted 6 years ago

    I don't seem to be having any issues with email notifications. I have been getting emails for comments, questions answered from the last 13 days. Maybe you could have a re-look at your notification preferences.Happy hubbing

    1. Pamela99 profile image85
      Pamela99posted 6 years ago in reply to this

      Thanks, that is what I did and fixed the settings.

 
working