jump to last post 1-8 of 8 discussions (13 posts)

Hub disappearing when I hit save

  1. Jennifer profile image82
    Jenniferposted 5 years ago

    Tonight I spent an hour writing a hub.  The auto-save appeared to be working just fine, updating every couple of minutes.  When I was done writing I hit the save button and the entire screen shaded out and froze up not letting me do anything at all.  When it finally started working again there is nothing saved of my hub except the title.

    What is the point of the auto-save if it doesn't save anything?  I hardly have the time to get my hubs written as it is, and now I just spent an hour on something that has disappeared.  Is there anything that can be done to find what I wrote?  This is NOT the first time this has happened to me, and it has happened on several different computers, so I don't think that is the issue.  any ideas?  Thanks!

    1. mskills profile image92
      mskillsposted 5 years ago in reply to this

      Just grasping at straws here, but did you try clicking edit on the empty text capsule and using the "Recover Draft" link at the bottom?

      I use Firefox and have had this happen before as well.  Also, I know that editing has been bugged today, though I was finally able to change the text on a hub just a few minutes ago.

      1. Jennifer profile image82
        Jenniferposted 5 years ago in reply to this

        Thanks, will try that!

  2. Dame Scribe profile image59
    Dame Scribeposted 5 years ago

    I'm using Chrome now and having the same problems tongue it's most likely a temporary glitch. Save your Hub to your computer and try again later is my only suggestion. I came in to correct a broken link tongue and can't do anything in Edit mode or Save. Save it and you should be good to go later. smile

  3. secularist10 profile image91
    secularist10posted 5 years ago

    I am having a similar problem. I can open a capsule (by clicking "edit"), and then without editing, click save and it reverts to the normal view. But as soon as I change anything in the capsule, even one letter, when I click save it shades out and freezes up.

    1. secularist10 profile image91
      secularist10posted 5 years ago in reply to this

      BTW I am using Safari on a PC.

  4. Mutiny92 profile image88
    Mutiny92posted 5 years ago

    ditto on Mac OSX and Safari

  5. Jillian Barclay profile image84
    Jillian Barclayposted 5 years ago

    Same or similar issue. Unable to save the contents of a new text capsule. It is frustrating- maybe we should just all stop writing for a few days.

  6. K9keystrokes profile image92
    K9keystrokesposted 5 years ago

    There is a discussion going on that may help you on a different thread:

    Hope this helps, edit mode is having difficulties today. Huge bummer about the lost work, I can relate as that has happened to me in the past. Very sorry to hear it happened to you Jennifer.

    1. Jennifer profile image82
      Jenniferposted 5 years ago in reply to this

      Thanks will read that thread.

  7. TamCor profile image82
    TamCorposted 5 years ago

    I'm so sorry you lost your work--that is so maddening...

    I had that happen when I first started on here, so from then on, I've done all my hubs on Wordpad, then copy and paste them over to a capsule.  That way, if the page screws up, I don't lose all my work.

    Maybe you should try that? I know it's more trouble, but in the long run, it's a lot safer! smile

    1. Jennifer profile image82
      Jenniferposted 5 years ago in reply to this

      I have done that in the past, but have gotten out of the habit.  Will absolutely be doing it from now on.

  8. Jason Menayan profile image61
    Jason Menayanposted 5 years ago

    An update -

    Paul Deeds and Fawntia are looking into this.