jump to last post 1-2 of 2 discussions (5 posts)

What the ...?

  1. 0
    Jesse03posted 5 years ago

    Hey guys.  Hopefully someone can help me with this.  I'm still fairly new here but I've tried writing two different articles and am having the same problem in both cases.  After typing my capsul subtitle, I touch the screen to start typing and nothing happens.  I've tried different keys on the keyboard but still nothing happens. I basically have two titles saved for hubs, but can't type anything else. 
    Did I miss something?  Any suggestions would be great.  Thanks in advance.

  2. wheelinallover profile image82
    wheelinalloverposted 5 years ago

    People here work two ways, I write my articles on my computer before trying to post to a hub. This way my ideas don't get lost.
    If memory serves you have to choose which style or type of page you are going to use, and under what area its going to be published. Are you getting that far? If so are you remembering to add tags? You have to have at least two before it will let you publish. I would say if you still have problems to use the contact me on my profile but I won't be available for a while. By this I mean a day or two.
    My best recommendation is keep trying. Read everything as you go and maybe you will find what you are missing.
    Good luck and hope to be reading your first hub soon.

    1. 0
      Jesse03posted 5 years ago in reply to this

      Thanks for the response.  I have actually done all the things you listed accept typing it on the computer first.  I'm thinking it may be that the site's not meant to run on Mac/Safarri.  I'm currently trying to put Firefox on the Mac, but it may take me awhile to figure that out.  Hopefully that's it.  Not sure what else it would be.  Thanks again for the help.

      1. sofs profile image86
        sofsposted 5 years ago in reply to this

        As many have shared in this forum browsers like chrome and Fire Fox seem to work well with HP. I had my share of difficulty when I used IE and had to migrate to chrome . The shift may help you as well.

        1. 0
          Jesse03posted 5 years ago in reply to this

          Thanks.  I think that's the case since I've been tinkering.  Hopefully it works!