jump to last post 1-3 of 3 discussions (6 posts)

Why Can't I Publish My Hub?

  1. 0
    mattpayne777posted 5 years ago

    I have a been of the hubforum for no less than two days. Today I try to publish my first hub and I get this nasty message.

    Sorry, because of rule violations associated with your account or ip address, permission to publish new hubs has been revoked. You can still edit your existing hubs and save your changes to this hub by clicking the done editing button. Your right to publish may automatically be restored through time and adherence to the HubPages rules. Fixing or deleting existing flagged hubs may also help.

    Where did I go wrong? I removed the links and pictures from my new hub and it still would not publish. It's not sales material by any stretch of imagination. I can't find a rules forum for how your hubs have to look before they can be published. Right now though hubpages leaves me a sour taste in my mouth. What did I do wrong to not even be able to publish my first hub?

  2. 0
    Website Examinerposted 5 years ago

    Usually, this happens when using a public or shared computer, or a dynamic IP address. Please see here for details:

    http://hubpages.com/forum/topic/77280

    1. 0
      mattpayne777posted 5 years ago in reply to this

      Thanks, that is not the case though. Could it be that I set up my hub account in a coffee shop and then I tried to make my first hub when I was at home. So the hub knows the difference between the Coffee shop IP address and my home IP address and won't let me use a different IP address?

      1. 0
        Website Examinerposted 5 years ago in reply to this

        If you set your account up in a public place, that is precisely what I am talking about - a shared IP address. You could have been blocked from publishing at that moment, without being notified. I suggest you contact the HubPages team to get the issue resolved.

        1. 0
          mattpayne777posted 5 years ago in reply to this

          Thanks for your help!

  3. 0
    Website Examinerposted 5 years ago

    You are welcome. I hope you get it solved quickly.

 
working