jump to last post 1-13 of 13 discussions (22 posts)

Is there something different with Stats?

  1. rebekahELLE profile image91
    rebekahELLEposted 5 years ago

    I was checking stats on specific hubs to see where traffic is coming from, and it's strange. Is there a change?
    It's only showing Hubpages views and Google.com... what happened? Will our original stats return? sad I hope so.

    And it's not showing Keyword search terms.

    Excuse this thread if there is already something posted. Just point me in the right direction if so.

  2. Aficionada profile image93
    Aficionadaposted 5 years ago

    That's got to be a glitch.  I just checked two of mine, one of which I had checked earlier today.  You are correct (at least on those two).

    There are some big changes here these days, and I think we're getting a lot of bugs as a result.  Temporary, I hope!  Nahhh, I'm confident they're temporary.

  3. rebekahELLE profile image91
    rebekahELLEposted 5 years ago

    I hope so! There are a few hubs I watch closely to see where views come from, plus search terms.

  4. Aficionada profile image93
    Aficionadaposted 5 years ago

    Me too!

    A day or so ago, people started commenting on the missing search terms.  But I'm sure that the missing stats happened only today, just within the past few hours.  I forget what time it was when I checked the one I mentioned, but it really hasn't been terribly long.

  5. Aficionada profile image93
    Aficionadaposted 5 years ago

    Well... "terribly long" is relative, isn't it?  When I saw the stats and they were correct, it was about 5 hours ago.  That's actually ages in internet time. big_smile

    1. rebekahELLE profile image91
      rebekahELLEposted 5 years ago in reply to this

      I usually only check in the evenings during the week, but I like the stats on our hubs, it's so convenient to check quickly. I checked a number of hubs, and it was the same on each of them, only HP and Google.com views.

      It's probably a glitch, as you say.. hopefully staff will let us know.

  6. LeanMan profile image82
    LeanManposted 5 years ago

    Same problem, each hub is only showing the traffic from one source (the highest?) This was ok at least 12 hours ago.

    Maybe related to the fact that the keywords have failed all week also.

    1. rebekahELLE profile image91
      rebekahELLEposted 5 years ago in reply to this

      I like to see the different google domains. I guess we can hope it's temporary.

      1. Aficionada profile image93
        Aficionadaposted 5 years ago in reply to this

        I like to see the different google domains too.  Sometimes there are some real surprises, real enlightenment.

        I know that HP staff are working on the Subdomain Test (a big change) right now, and there is a new Forum Follow algorithm that Ari has been working on.  It sounds like it is very detailed and complex.  I'm guessing that those two big matters are behind the current glitches and that they will eventually get sorted out - but that might happen sooner, if someone notices our comments!!!

  7. Cagsil profile image61
    Cagsilposted 5 years ago

    At first, I thought you were talking about the statistic page. However, I checked on individual hub stats, on the hub itself and my stats state that I have nothing but Hubpages traffic and no other source listed.

    A couple of hubs had no keyword search terms available. However, I do have a couple of hubs that have little to no traffic. And, I know I am getting views outside of Hubpages, because Google Analytics says that 56% of my traffic is from Google and 3% is from Bing. There is a mixture of other traffic.

    So there is definitely something wrong with it. wink

  8. CyclingFitness profile image91
    CyclingFitnessposted 5 years ago

    My stats are also not showing up views from google.com this morning so it looks like there is a problem somewehere in the system.

    Still showing views though so it's not the end of the world

  9. Randy Godwin profile image93
    Randy Godwinposted 5 years ago

    It may be merely a scheduled glitch.  smile

  10. agvulpes profile image88
    agvulpesposted 5 years ago

    I'm seeing the same thing however looking at the graph that comes up underneath the stats I can see the 'others' in graph form smile

  11. Jason Menayan profile image61
    Jason Menayanposted 5 years ago

    Yup, a glitch; thank you for letting us know! I've been able to replicate this on my end, and have let engineering know.

    1. rebekahELLE profile image91
      rebekahELLEposted 5 years ago in reply to this

      Thanks Jason. I'll check later.

    2. rebekahELLE profile image91
      rebekahELLEposted 5 years ago in reply to this

      Do the engineers think the stats can be fully restored?

      1. Jason Menayan profile image61
        Jason Menayanposted 5 years ago in reply to this

        Oh, I'm sure they will be restored, although I don't know when. I did file the ticket this morning. smile

    3. Richieb799 profile image63
      Richieb799posted 5 years ago in reply to this

      Jase, one or two of my hubs that get around 30 views a day are displaying that traffic only comes from HP but that the graphs show organic traffic etc :S

      1. Jason Menayan profile image61
        Jason Menayanposted 5 years ago in reply to this

        Richieb: Yes, this is a bug - I've filed it, but I don't know where engineering is in terms of a fix.

        1. rebekahELLE profile image91
          rebekahELLEposted 5 years ago in reply to this

          I keep checking.. hopefully it will be soon. smile

  12. njmanura profile image86
    njmanuraposted 5 years ago

    I also see hubpages traffic only. Not even google.com traffic is shown. In addition, my HPads CPM became insanely low for the past few days(around 1). Is this also a glitch.

  13. rebekahELLE profile image91
    rebekahELLEposted 5 years ago

    A huge thank you to the engineer that brought our stats back! big_smile

    It is much appreciated!!

 
working