jump to last post 1-5 of 5 discussions (6 posts)

Problems with traffic source reporting?

  1. CyclingFitness profile image91
    CyclingFitnessposted 5 years ago

    Is anyone else seeing strange figures in their traffioc reporting?

    I've had exactly the same number of views from google.com, google.co.uk, google.dk and google.ie for the past (estimate) 72 hours

    I am also seeing issues when I click and look at the stats for individual hubs- for instance last night one hub said 0 views however the daily sources were hubpages:4 and google.co.uk: 4

    Is anyone else seeing similar issues? and is hubpages aware of such an issue?

    Any feedback would be greatly appreciated

    1. Neil Sperling profile image88
      Neil Sperlingposted 5 years ago in reply to this

      I'm seeing discrepancies as well,. I have had daily and weekly numbers that show different totals,,,,,, the number of views add up to more than the total showing etc.

      I'm sure with the changes they are making many minor issues will be resolved....... and you likely know how that goes.... "many times it takes hours(sometimes days)  to see why a computer is malfunctioning but once you find the cause, it often takes only 5 minutes to fix."  LMAO

      Hang in there.....

  2. CyclingFitness profile image91
    CyclingFitnessposted 5 years ago

    Thanks Neil, seems like my google adsense tracking might be playing up too which is rather annoying as know people have clicked on my ads!

  3. Hollie Thomas profile image61
    Hollie Thomasposted 5 years ago

    Yes, I've been noticing some discrepancies too.

  4. sofs profile image86
    sofsposted 5 years ago

    It has been stuck for the last four days.. smile

  5. CyclingFitness profile image91
    CyclingFitnessposted 5 years ago

    Glad to know i'm not alone!!