jump to last post 1-6 of 6 discussions (8 posts)

emails of new hubs

  1. cardelean profile image88
    cardeleanposted 6 years ago

    Ok, I know it's only 9 am EST but I didn't get an email of new hubs from hubbers I follow.  It's usually out by about 7 am.  This happened a couple of weeks ago and wasn't addressed for four days so I'm wondering if I'm the only one or if this is a glitch again.  I would hate to miss all of those great hubs again.  Thanks!

  2. profile image0
    Website Examinerposted 6 years ago

    I don't subscribe, so all I can tell you is that there have been other discussions on the forum about people reporting the same problem.

    1. cardelean profile image88
      cardeleanposted 6 years ago in reply to this

      Thanks, I did find another one.

  3. kashmir56 profile image56
    kashmir56posted 6 years ago

    I to again have not got an email of new hubs from hubbers I follow.  Must be a  glitch again .

  4. Cagsil profile image60
    Cagsilposted 6 years ago

    Yes, I did not receive my morning email about what hubs were published by hubbers I follow.

  5. sofs profile image86
    sofsposted 6 years ago

    Reading thread I went to my account and took a look at the hubbers I follow... amazingly none of the hubbers I follow have published a hub in the last 48 hours... I am stunned roll

    Something is happening here???

    1. Movie Master profile image77
      Movie Masterposted 6 years ago in reply to this

      I haven't received my daily email of new hubs by authors I am following either, same thing happened a couple of weeks ago.

  6. cardelean profile image88
    cardeleanposted 6 years ago

    This was the reply that was given in the report a problem forum.


    We've made some changes to the way that notifications work for hubs by hubbers you follow. If you check under your email settings here:
    https://hubpages.com/my/profile/email

    You will notice that there's a new option When a Hubber that I am following publishes a new Hub. You can adjust your settings accordingly there. I hope this helps!

 
working