jump to last post 1-3 of 3 discussions (6 posts)

Is the adsense option not working?

  1. Thera Tilmon profile image64
    Thera Tilmonposted 6 years ago

    I signed up with goggle Adsense and got approved. I have an ID number, etc. When I click on the button to link my adsense, using email, last five of phone and zip code it takes me to another page where I am to select yes or no for existing adsense. When I click on yes, it just keeps taking me back to the same page. I am confused and getting frustrated?

    1. wilderness profile image95
      wildernessposted 6 years ago in reply to this

      If you are in the "my account", "earnings", "configure" section of HP, I can't help you I'm afraid.  If not, try going there.

  2. Thera Tilmon profile image64
    Thera Tilmonposted 6 years ago

    Yes, I have tried it from the configure section. Actually, I have gone there from several different directions on HP. I just published a Hub, for instance, and clicked on Link my google adsense". It took me to a page that asked for email, last five digits of phone and zip code. I double and triple checked my entries and it took me back to the page that has a couple of warnings on it and asks if you have an exisiting adsense account. I clicked on yes AGAIN and it just kept taking me back to the same page, as if I am entering something wrong. I really want to see if I can make money on this site, but if I can't link my adsense I can't get paid - correct?

    1. wilderness profile image95
      wildernessposted 6 years ago in reply to this

      I'm a little lost if you've used the configure section.  I do know that you need not link each hub individually - you only do it once from configure and HP takes care of the rest.

  3. Thera Tilmon profile image64
    Thera Tilmonposted 6 years ago

    yes, I was not trying to link every hub. I was just saying that I got to the configure section several different ways and no matter how I get there, it never takes me to a page to add my code or for google to add it.

    here are the steps I took
    1. Clicked on my account
    2. Clicked on earnings
    3. Clicked on Get Started next to Google Adsense
    4. Clicked on YES next to "do you have a google adsense account"
    5. clicked on create my google adsense account

    6. The page basically just refreshes and never goes anywhere from there.

    1. IzzyM profile image86
      IzzyMposted 6 years ago in reply to this

      It might just be a glitch. Best to email to
      the staff about it - team@hubpages.com

 
working