jump to last post 1-1 of 1 discussions (5 posts)

Hub Ad program

  1. eimondi56 profile image60
    eimondi56posted 5 years ago

    I am a bit confused to why I cannot set up the Hub Ad program. When I try to set up my account for tax information etc. the questions (used to protect me) comes up and I answer them but it keeps asking them over and over again. Getting pretty annoying. I contacted HubPages about this and they have been really good about getting back with me, but I still don't have the problem solved.
    I would think that once I put in an answer correctly I would go to another page to add information to set up the program on my account.
    Has anyone else had this problem. It's making me think I'm going crazy. Plus I don't have a lot of time to mess with this. I would rather be starting new Hubs.
    Any help would be greatly appreciated.
    Thanks
    Elizabeth

    1. sofs profile image87
      sofsposted 5 years ago in reply to this

      Must be some kind of glitch.. haven't heard of this though. The staff should be the ones to guide correctly I guess.

      1. eimondi56 profile image60
        eimondi56posted 5 years ago in reply to this

        They haven't done much to help yet, still doing the same thing.

        1. sofs profile image87
          sofsposted 5 years ago in reply to this

          check out the threads on report a problem to see if someone had a similar problem.. send a mail with a reporting problem subject and you are sure to be noticed. I am really sorry that I am not able to help you any further. Hope someone will come along and help you smile  Cheers smile

          1. eimondi56 profile image60
            eimondi56posted 5 years ago in reply to this

            Thanks I will.

 
working