jump to last post 1-2 of 2 discussions (4 posts)

Getting rid of double line spacing

  1. 0
    ssaulposted 5 years ago

    I am currently typing up a hub and I'm getting only double line spacing. How do I get only single link spacing??

    1. brakel2 profile image86
      brakel2posted 5 years ago in reply to this

      You might try typing in MS Word and uploading to your hub. You can correct spelling and grammar that way. Whatever the hub takes is spacing is how it is.

    2. paradigmsearch profile image90
      paradigmsearchposted 5 years ago in reply to this

      For whatever reason, sometimes a quick save-redit-save cleans that up. I have no idea why, but that has worked for me on several occasions.

  2. 2uesday profile image90
    2uesdayposted 5 years ago

    When you are in edit on the capsule look up to the format box - get the drop down menu are try out the different text options till you get one that works.

    P.S. There is lots of helpful info on things like this in the learning centre.