jump to last post 1-7 of 7 discussions (17 posts)

How to disable moderating comments?

  1. moncrieff profile image82
    moncrieffposted 5 years ago

    Currently all comments I receive on my hubs are set to be approved or denied before being published. I cannot find where I can disable it (or enable it later, if I want to).

    1. thooghun profile image87
      thooghunposted 5 years ago in reply to this

      I can't find a hubwide tool, but you can edit the comment module itself. Mine are set to instant submission, not sure how that works.

      1. moncrieff profile image82
        moncrieffposted 5 years ago in reply to this

        In the comment module it gives you the option "submit for moderation", but not the other way around. Yes, I'd like to find a hubwide tool.

        1. thooghun profile image87
          thooghunposted 5 years ago in reply to this

          Not sure what you're getting. This is what mine looks like Moncrieff:

          http://img233.imageshack.us/img233/141/commentsl.png

        2. Camille Harris profile image
          88
          Camille Harrisposted 5 years ago in reply to this

          That's a great suggestion, Moncrieff.  And, were you able to locate the form thooghun posted above?

          1. moncrieff profile image82
            moncrieffposted 5 years ago in reply to this

            Yes, I saw this one, but it only gives you the option to check "Comments must be approved before they appear". I don't want that. I want them all appear without my approval, and no, that option doesn't appear checked in my hubs.

            1. rebekahELLE profile image91
              rebekahELLEposted 5 years ago in reply to this

              Just uncheck the box, and comments will post without moderation.

              1. moncrieff profile image82
                moncrieffposted 5 years ago in reply to this

                It is unchecked under all my hubs and yet I have to approve comments every time.

                1. rebekahELLE profile image91
                  rebekahELLEposted 5 years ago in reply to this

                  That's very strange, it's a pain to always moderate comments if you receive a lot of them.

                  Perhaps move this thread to Report a Problem forum.

  2. Hunbbel Meer profile image90
    Hunbbel Meerposted 5 years ago

    I guess you should find the settings in your account settings. (If I am not wrong about what you are really asking). Best of luck

  3. relache profile image88
    relacheposted 5 years ago

    There's another spot that deals with notifications and comments and it's listed in your account setting under Profile --> Email Settings.  You'll want to check the settings there as they effect things globally in your account.

    1. moncrieff profile image82
      moncrieffposted 5 years ago in reply to this

      No, it' not there either. That section deals with notifications... Still looking ))

  4. moncrieff profile image82
    moncrieffposted 5 years ago

    Finally! Today HP included a new box for global comment settings. Now it's easy. Thanks, HP.

  5. moncrieff profile image82
    moncrieffposted 5 years ago

    Um... I set automatic comment approval globally and yet I still have to approve them...

    1. pauldeeds profile image
      59
      pauldeedsposted 5 years ago in reply to this

      Approved means you've looked at the comment and explicitly approved of it.  If you have it set for comments to appear immediately, comments will appear but that doesn't mean that they are "approved".  Their status will appear as "shown" on the Hub or under the status unmoderated on the my account comments page.  You don't actually have to approve comments if you are configured that way, you can just let them accumulate.

  6. Camille Harris profile image
    88
    Camille Harrisposted 5 years ago

    Moncrieff: Just left a comment on your "Facebook Obtuse" Hub. It looks like it's up.

    LMK if you have to approve it. If not, I think I know why you had to approve new comments even though you selected global approval.

  7. moncrieff profile image82
    moncrieffposted 5 years ago

    Got it. Works now! Thank you all!

 
working