jump to last post 1-4 of 4 discussions (6 posts)

Difficulty some hubs opening

  1. FloraBreenRobison profile image60
    FloraBreenRobisonposted 5 years ago

    Hello. I'm having difficulty opening some individual hubs -whether mine or other people's hubs- and I don't know why. Menwhile,  it is not all the hubs of a specific person or at a specific time. So it can't be just that it is lunchtime where I live. Maybe this is a small glitch-I hope so. But I couldn't get on my Golden age of Mystery  or Dorothy L. Sayers hubs; Always Exploring's  latest poem,  and several of Binaya's. The screen gets as far as showing the hub part of the hub, but there is no comments available, profile photo available etc. -in other words, the hub doesn't fully  open up. I hope this will get fixed soon as I would like to be able to read hubs whenever I want.

    1. Maddie Ruud profile image82
      Maddie Ruudposted 5 years ago in reply to this

      Try clearing your browser cache and see if that helps.

  2. paradigmsearch profile image89
    paradigmsearchposted 5 years ago

    That very much sounds like an insufficient-computer-memory-available problem.

    Or a

    My-ISP-is-a-piece-of-crap problem.

    smile

    PS I have experienced both of those in the past.

  3. thooghun profile image85
    thooghunposted 5 years ago

    Also, try using a different browser and tell us how it went tongue

  4. FloraBreenRobison profile image60
    FloraBreenRobisonposted 5 years ago

    I'll try cleaning it. Howver, as far as my browser is concerned I use Firefox whuich is  the recommended brand for hubpages.  I'll check it out.

    1. FloraBreenRobison profile image60
      FloraBreenRobisonposted 5 years ago in reply to this

      Well, it does look like I need some cleaning done. However, I did notice that google crome was comparatively faster than firefox. whatever that means.

 
working