jump to last post 1-2 of 2 discussions (15 posts)

Hub violation notice

  1. Peggy W profile image89
    Peggy Wposted 5 years ago

    I keep getting a notice on one of my hubs that it has malware or phishing links and I eliminated all links and it still shows up.  Anyone else getting similar messages?  The only links left in the written hub are the highlighted words Houston and Texas.  No external links.

    1. wilderness profile image96
      wildernessposted 5 years ago in reply to this

      Is there an unsuspected link in a news, video or amazon capsule?  How about in a comment?

      Links can "hide" in places you might not think to look.  Double check very carefully!

      1. Peggy W profile image89
        Peggy Wposted 5 years ago in reply to this

        No news capsules and the amazon capsules have to do with flowering shrubs.  If it would be information from a youtube video shouldn't that be highlighted?  How can we otherwise know?  Will go back and check the comments.  Thanks!

        1. Peggy W profile image89
          Peggy Wposted 5 years ago in reply to this

          No links in the comment section.  I'm stumped!  The youtube videos have to do with how to care and prune spirea plants and the like.  ???

          1. wilderness profile image96
            wildernessposted 5 years ago in reply to this

            I don't see it either (visited via your description below).  I'm as stumped as you are.

            Or are you really phishing for information with that poll? big_smile

  2. Jason Menayan profile image59
    Jason Menayanposted 5 years ago

    Peggy,

    Could you share a link to the Hub? Did clicking on the warning provide any additional information?

    - Jason

    1. Peggy W profile image89
      Peggy Wposted 5 years ago in reply to this

      Hi Jason,

      Here is the link: 
      1.Pics of Garden Landscaping with Flowering Plants using the Bridal Wreath or Spirea
      •Links To Malware or Phishing Sites
      Nothing highlighted comes up as it does with broken links.  I have eliminated even some links to other hubs within the body of the hub to no effect.  Thanks for any help on this.
      Peggy

    2. Peggy W profile image89
      Peggy Wposted 5 years ago in reply to this

      Hi Jason,

      Here it is:  1.Pics of Garden Landscaping with Flowering Plants using the Bridal Wreath or Spirea
      •Links To Malware or Phishing Sites
      No warning and nothing highlighted.  I do not know what to do.  Have eliminated everything except some Amazon and Youtube videos that pertain to the subject of the hub.

      1. Jason Menayan profile image59
        Jason Menayanposted 5 years ago in reply to this

        Peggy,

        That is very strange. I don't see any problems in my admin view, and when I view it as you, I do see it with that warning. Did you make any changes recently to the Hub?

        Let's give it 24 hours and see if that red skull & warning remain. If they do, then this is certainly a bug! (If not, maybe there's a delay in recognizing that links were removed)

        1. Peggy W profile image89
          Peggy Wposted 5 years ago in reply to this

          I made no changes except yesterday when deleting the only link to information about the spirea plant from what looked like a good source.  Sorry for the multiple messages.  They did not show up on my end so I resubmitted them.  Just checked again and the notice has just now disappeared.  Funny thing is that even yesterday when I went to the hub there was no highlighted message...just the notice of the hub violation and the red skull attached to the listing of hubs...not on the individual hub when I pulled it up.  So to be extra cautious, I deleted the only outgoing link. 
          Thanks for your prompt attention.  I think one other time something similar happened.  Will advise you if it ever does the same thing again.  If something is not highlighted, then it is just a guessing game as to what might be causing it.  The other time I simply deleted all links as I did this time but perhaps did not have to do that?
          Thanks again.

          1. Jason Menayan profile image59
            Jason Menayanposted 5 years ago in reply to this

            Not sure what happened this time, but the next time you see a violation symbol come up and you're at a loss at what's causing it, please contact me or open a thread here and we can figure it out.

            1. Peggy W profile image89
              Peggy Wposted 5 years ago in reply to this

              Thanks Jason.  I will definitely do that!

    3. Peggy W profile image89
      Peggy Wposted 5 years ago in reply to this

      Hi Jason,

      Here it is:  1.Pics of Garden Landscaping with Flowering Plants using the Bridal Wreath or Spirea

      Nothing is highlighted as a warning when I go to the hub and I have eliminated all links except Amazon and youtube videos that pertain to the subject of the hub.  Thanks for any help on this.
      Peggy

      1. Peggy W profile image89
        Peggy Wposted 5 years ago in reply to this

        http://peggy-w.hubpages.com/hub/Garden- … dal-Wreath

        Here it is from going to the hub itself.

        1. Jason Menayan profile image59
          Jason Menayanposted 5 years ago in reply to this

          Hey Peggy,

          Looks like we don't have to wait after all. smile The last time that Hub had been checked was 22 hours ago, so I rechecked it (using the button at the very bottom of your My Account page ("Check for violations now"). It's all clear!

 
working